nice problem, big picture

Questions about applications and software
Forum rules
Before you post please read how to get help
Delgesu
Level 2
Level 2
Posts: 56
Joined: Fri Aug 24, 2012 2:23 am
Location: Orléans, France

nice problem, big picture

Postby Delgesu » Wed Aug 29, 2012 1:20 pm

When I start Chrome, this is what happens:

Image

It happens only with Chrome, sometimes even minutes after i closed it. Does anybody know why ?
Never happens when using Firefox or Midori.
Mint 17.1 Cinnamon

User avatar
sagirfahmid3
Level 6
Level 6
Posts: 1044
Joined: Sun Sep 04, 2011 12:39 pm

Re: nice problem, big picture

Postby sagirfahmid3 » Wed Aug 29, 2012 5:21 pm

Rightclick on the video, click flash player settings, disable hardware acceleration checkbox. Try that.

Delgesu
Level 2
Level 2
Posts: 56
Joined: Fri Aug 24, 2012 2:23 am
Location: Orléans, France

Re: nice problem, big picture

Postby Delgesu » Mon Sep 03, 2012 12:34 pm

Thank you but actually i think about a driver issue. Because i still have the problem.
Mint 17.1 Cinnamon

User avatar
sagirfahmid3
Level 6
Level 6
Posts: 1044
Joined: Sun Sep 04, 2011 12:39 pm

Re: nice problem, big picture

Postby sagirfahmid3 » Mon Sep 03, 2012 2:08 pm

Open a terminal and type in "inxi -F" and paste the results here

Delgesu
Level 2
Level 2
Posts: 56
Joined: Fri Aug 24, 2012 2:23 am
Location: Orléans, France

Re: nice problem, big picture

Postby Delgesu » Mon Sep 03, 2012 4:49 pm

Image
Mint 17.1 Cinnamon

User avatar
sagirfahmid3
Level 6
Level 6
Posts: 1044
Joined: Sun Sep 04, 2011 12:39 pm

Re: nice problem, big picture

Postby sagirfahmid3 » Mon Sep 03, 2012 4:56 pm

You are using Nouveau (kernel provided, open-source, Nvidia drivers). That could be the problem. You should install the official nvidia drivers.
http://www.techlw.com/2012/03/install-n ... -1204.html

Delgesu
Level 2
Level 2
Posts: 56
Joined: Fri Aug 24, 2012 2:23 am
Location: Orléans, France

Re: nice problem, big picture

Postby Delgesu » Sun Jan 06, 2013 5:49 am

Some precision: the problem appears when waking up the computer after being in "standby". Broken english, sorry ....
Mint 17.1 Cinnamon

Delgesu
Level 2
Level 2
Posts: 56
Joined: Fri Aug 24, 2012 2:23 am
Location: Orléans, France

Re: nice problem, big picture

Postby Delgesu » Wed Apr 24, 2013 7:32 am

I switched to Nadia : the problem disapeared. :wink:
Mint 17.1 Cinnamon


Return to “Software & Applications”

Who is online

Users browsing this forum: buteman, fungus and 8 guests