Digital microphone array constant clipping noise

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Post Reply
Level 1
Level 1
Posts: 1
Joined: Mon Sep 24, 2012 4:24 pm

Digital microphone array constant clipping noise

Post by cliveso »

Hello all,

I've spent days after days trying to fix this problem but to no avail. If a solution has already been mentioned, please kindly point me to it.

Thanks for your help in advance!


I've bought a Dell XPS 14 Ultrabook lately, which comes with a dual array of digital microphones integrated above the monitor. The microphone creates a frequent clipping noise ( While my voice would be audible and intelligible, the noise is just extremely irritating. My sound card is 8086:1E20 and I think it's on ALC275.

Things I've tried:

Update everything the system suggests.
Install the latest Linux package from Realtek.
+ some other things which didn't help either.

There seems to be lots little tools on the internet to display various information about the system, but I don't know which to post. Please help!


System: Host: cliveso-XPS-L421X Kernel: 3.2.0-23-generic x86_64 (64 bit) Desktop: Gnome Distro: Linux Mint 13 Maya
Machine: System: Dell (portable) product: XPS L421X version: A04
Mobo: Dell model: 0T8078 version: A00 Bios: Dell version: A04 date: 06/26/2012
CPU: Dual core Intel Core i5-3317U CPU (-HT-MCP-) cache: 3072 KB flags: (lm nx sse sse2 sse3 sse4_1 sse4_2 ssse3 vmx)
Clock Speeds: 1: 799.00 MHz 2: 799.00 MHz 3: 799.00 MHz 4: 799.00 MHz
Graphics: Card: Intel Ivy Bridge Graphics Controller
X.Org: 1.11.3 drivers: intel (unloaded: vesa,fbdev) Resolution: 1600x900@60.0hz
GLX Renderer: Mesa DRI Intel Ivybridge Mobile GLX Version: 2.1 Mesa 8.0.2
Audio: Card: Intel Panther Point High Definition Audio Controller driver: snd_hda_intel Sound: ALSA ver: 1.0.25-5.17rc5
Network: Card-1: Realtek RTL8111/8168B PCI Express Gigabit Ethernet controller driver: r8169
IF: eth0 state: down mac: d4:be:d9:3d:ff:98
Card-2: Intel Centrino Advanced-N 6235 driver: iwlwifi
IF: wlan0 state: up mac: c4:85:08:42:ce:9e
Drives: HDD Total Size: 532.1GB (27.8% used) 1: /dev/sda Hitachi_HTS54505 500.1GB
2: /dev/sdb SAMSUNG_SSD_PM83 32.0GB
Partition: ID: / size: 22G used: 5.4G (26%) fs: ext4 ID: /home size: 466G used: 133G (30%) fs: ext4
ID: swap-1 size: 8.49GB used: 0.00GB (0%) fs: swap
Sensors: Error: You do not have the sensors app installed.
Info: Processes: 167 Uptime: 2:21 Memory: 1170.1/7889.0MB Client: Shell inxi: 1.7.33
Level 2
Level 2
Posts: 63
Joined: Sun Nov 07, 2010 2:07 pm

Re: Digital microphone array constant clipping noise

Post by lleiria »

Some problem in my asus netbook. What is stranger is that it usually worked very well. Cannot understand what happened... This clipping sound is exactly the same and it comes from the soundcard, I even tried a external microphone, and the noise was still there.
Help, anyone?
Post Reply

Return to “Sound, Multimedia, & Codecs”