LM13 Mate & Evolution colours ...

Forum rules
Before you post please read how to get help
Ajc
Level 1
Level 1
Posts: 48
Joined: Wed Nov 30, 2011 10:05 am

LM13 Mate & Evolution colours ...

Postby Ajc » Thu Aug 30, 2012 7:38 am

really strange ... have tried different themes / customising colours etc. etc.
=> but none of them seem to affect / change the colours in my email program : Evolution

am I missing something, or is there a different way of 'adjusting' the colours.

Thx

Ajc

User avatar
Oscar799
Level 19
Level 19
Posts: 9417
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: LM13 Mate & Evolution colours ...

Postby Oscar799 » Thu Aug 30, 2012 11:35 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789

Ajc
Level 1
Level 1
Posts: 48
Joined: Wed Nov 30, 2011 10:05 am

Re: LM13 Mate / Cinnamon & Evolution colours ...

Postby Ajc » Wed Sep 26, 2012 10:06 am

can confirm that this is happening in both LM13 Mate & Cinnamon

=> I've attached two files

... it appears that Evolution 3.2.3 is not being affected by any theme change
=> colours for the whole program are awful.

is this a LM13 bug? or something that needs sorting out by Evolution programmers ?

thx
Attachments
evolution2.jpg
evolution2.jpg (21.32 KiB) Viewed 932 times
evolution1.jpg
evolution1.jpg (15.72 KiB) Viewed 932 times

MaskedMarauder

Re: LM13 Mate & Evolution colours ...

Postby MaskedMarauder » Wed Oct 03, 2012 3:12 pm

I'm having some evolution issues myself. I notice that evolution itself is up to version 3.6. Is there some particular reason why LM13 is held back to 3.2?

NeoSeven
Level 1
Level 1
Posts: 3
Joined: Tue Dec 04, 2012 7:52 am

Re: LM13 Mate & Evolution colours ...

Postby NeoSeven » Tue Dec 04, 2012 8:02 am

I am experriencing exactly the same issue. It is quite annoying... :( Is there any way to get the colours right again?


Return to “MATE”

Who is online

Users browsing this forum: No registered users and 1 guest