wireless disabled

Archived topics about LMDE 1
Forum rules
mdclem
Level 1
Level 1
Posts: 6
Joined: Sun Sep 23, 2012 7:57 pm

wireless disabled

Postby mdclem » Fri Sep 28, 2012 9:08 pm

I'm trying to figure out how to enable wireless. When i boot from the live cd, it shows both wired and wireless disabled. I know the hardware switch hasn't been tripped off. Also, if i boot with any other version, xfce, kde, mate, the network connections are available. Only with LMDE I have this issue. The hardware for each is as follows:

wired: Realtek RTL8111/8168B PCI Express Gigabit

wireless: Intel Centrino Wireless-N+WiMAX 6150

Lenovo V570

I've been using Mint for about a year and yes, still a noob. Any assistance is greatly appreciated. I'd really like to continue to use LMDE.

seppalta
Level 4
Level 4
Posts: 388
Joined: Wed Jun 08, 2011 12:08 pm

Re: wireless disabled

Postby seppalta » Sat Sep 29, 2012 3:18 pm

Check the firmware list in synaptic and make sure the ones with intel in their name are installed.

mdclem
Level 1
Level 1
Posts: 6
Joined: Sun Sep 23, 2012 7:57 pm

Re: wireless disabled

Postby mdclem » Sat Sep 29, 2012 4:02 pm

I cannot install it from synaptic because of no internet connection. However, I was able to download "microcode-20090330.tgz" from Intel's website on another computer. I copied it to my lmde system, extracted the file, but...the only file present is "microcode-20090330.dat". I have no clue what to do with that...

mdclem
Level 1
Level 1
Posts: 6
Joined: Sun Sep 23, 2012 7:57 pm

Re: wireless disabled

Postby mdclem » Sat Sep 29, 2012 7:40 pm

Managed to get the ethernert port working...installed UP5...and wireless is working :D


Return to “Archive”

Who is online

Users browsing this forum: linux22 and 0 guests