[SOLVED]Instalation and black terminal

Archived topics about LMDE 1
Forum rules
weinze
Level 1
Level 1
Posts: 2
Joined: Sat Oct 13, 2012 9:09 am

[SOLVED]Instalation and black terminal

Postby weinze » Sat Oct 13, 2012 9:28 am

Hello, first sorry for my bad english, i am argentinian.

Just instaled LMDE, update with MintUpdate, then opened terminal to install some things...and boom! terminal is black! do not see the prompt.

They know how to solve this problem?

I attached a picture so you can see the problem:

Image

Thanks!
Last edited by weinze on Sat Oct 13, 2012 10:04 am, edited 1 time in total.

weinze
Level 1
Level 1
Posts: 2
Joined: Sat Oct 13, 2012 9:09 am

Re: Instalation and black terminal

Postby weinze » Sat Oct 13, 2012 10:03 am

I found the problem!

The problem was that both the letters and the background were black, and so do appear.

I had never experienced anything like.

I attached a picture:

Image

Sorry for them to spend time. Hug!

Monsta
Level 9
Level 9
Posts: 2940
Joined: Fri Aug 19, 2011 3:46 am

Re: [SOLVED]Instalation and black terminal

Postby Monsta » Sat Oct 13, 2012 11:43 am

Err... wasn't a second question (regarding what's wrong on the screenshots) supposed to be after that? :)

I'll post the answer just in case: 1) check if mint-themes is installed (instead of mint-x-theme), if not, install it manually; 2) check your GTK+ theme in the appearance settings (you'll probably want to set it to Mint-X).

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: [SOLVED]Instalation and black terminal

Postby zerozero » Sat Oct 13, 2012 11:51 am

[moved here]
Image

[ bliss of ignorance ]


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 4 guests