How to set up USB ADLS modem on Mint

Archived topics about LMDE 1
Forum rules
thebluesky
Level 1
Level 1
Posts: 20
Joined: Fri Nov 09, 2012 6:09 pm

How to set up USB ADLS modem on Mint

Postby thebluesky » Sat Nov 10, 2012 7:19 pm

I can boot and run the latest version of Mint Debian 64 from my flash disk..even though I see some a few warnings at startup, I am able to run the system smoothly.My only problem I have so far is that I dont know how to set up my UBS ADSL modem..It can only connect via USB..

I use Alcatel Thomson SpeedTouch 330 USB

And when I write "lsusb" on " the monitor" I get this

mint@mint ~ $ lsusb
Bus 001 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 002 Device 001: ID 1d6b:0002 Linux Foundation 2.0 root hub
Bus 003 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 004 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 005 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 006 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 007 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 008 Device 001: ID 1d6b:0001 Linux Foundation 1.1 root hub
Bus 002 Device 004: ID 5986:0145 Acer, Inc
Bus 002 Device 005: ID 0781:5151 SanDisk Corp. Cruzer Micro Flash Drive
Bus 006 Device 002: ID 09da:000a A4 Tech Co., Ltd Optical Mouse Opto 510D
Bus 006 Device 003: ID 06b9:4061 Alcatel Telecom SpeedTouch ISDN or ADSL Modem
mint@mint ~ $


and I would like to ask what the best distro is for these kind of devices..
thanks

widget
Level 3
Level 3
Posts: 167
Joined: Thu May 14, 2009 2:49 am
Location: S.E. Montana

Re: How to set up USB ADLS modem on Mint

Postby widget » Sun Nov 11, 2012 10:11 pm

It is detected by your system so it should be configurable.

You are using Network Manager for this and I am not real familiar with it but if you click on your network applet on the panel you should be able to do it with the gui I think. Make sure that it is set for "auto-ethx" where "x" is 0 or 1 and that networking is enabled.

If you find it is set for auto-eth0 just try changing that to auto-eth1.
Dell XPS 420 Core2 Quad Q 6600, audigy5.1, Radeon HD 6450 - currently 4 320Gb HDD, Debian Squeeze for secure use, Debian testing for daily use, Debian Sid for fun.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests