Booting to tty1 login prompt

Forum rules
Before you post please read how to get help
spandey
Level 4
Level 4
Posts: 439
Joined: Sat Feb 20, 2010 1:23 pm

Booting to tty1 login prompt

Postby spandey » Fri Nov 16, 2012 10:50 am

All of a sudden my system Mint 13 XFCE boots to command line. It won't accept my login id. Only with root user id I am able to logon. Once logged in as root the menu is on top. Any ideas for this strange behaviour?
Last edited by spandey on Sat Nov 17, 2012 5:45 am, edited 1 time in total.
Linux Mint 17 - Mate 64 Bit

User avatar
remoulder
Level 17
Level 17
Posts: 7650
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: Booting to command prompt

Postby remoulder » Fri Nov 16, 2012 11:09 am

Have you tried switching to a TTY to login to see if any messages?
[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

spandey
Level 4
Level 4
Posts: 439
Joined: Sat Feb 20, 2010 1:23 pm

Re: Booting to command prompt

Postby spandey » Fri Nov 16, 2012 7:50 pm

Sorry I was not clear in my previous post as I was in hurry. the system actually boots totty1 login prompt. As a root I am able to login and able to start X using startx.
Linux Mint 17 - Mate 64 Bit

spandey
Level 4
Level 4
Posts: 439
Joined: Sat Feb 20, 2010 1:23 pm

Re: Booting to tty1 login prompt

Postby spandey » Mon Nov 19, 2012 10:28 am

At last reinstalled Mint 13 Mate and it's working good so far ....
Linux Mint 17 - Mate 64 Bit


Return to “XFCE”

Who is online

Users browsing this forum: No registered users and 1 guest