Acer Aspire 5750 touchpad scrolling issues

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Mon Dec 05, 2011 7:48 pm

Acer Aspire 5750 touchpad scrolling issues

Postby jbtxk » Wed Dec 07, 2011 6:06 pm

Hi everybody, I'm new to linux mint (and linux in general) but so far I love it. I'm used to windows, though, so forgive me if I ask silly windows-people questions. So far I'm only having a few issues...

I have an Acer Aspire 5750-6589 laptop and the touchpad doesn't have all the functionality that it should.
The vertical and horizontal scrolling does not work; I have to left click on the (surprisingly well-hidden) scroll bars and then drag up or down using both hands... not real fun.
The touchpad works fine otherwise.

I searched a bit and tried the "gpointing-device-settings" package... didn't seem to have any effect. It seemed like the ones who used that had bigger issues, like the touchpad not working at all.

is it a driver issue? If so how would I fix that?
I also saw something about editing the "grub" file... I did that and then rebooted but still no change (although it DID solve my screen brightness control problem!)

Any ideas how to fix this?

EDIT: I'm running Linux Mint 11

Level 1
Level 1
Posts: 18
Joined: Wed Oct 17, 2012 12:09 pm

Re: Acer Aspire 5750 touchpad scrolling issues

Postby linuxsudoer » Fri Nov 16, 2012 2:10 pm

One thing you can do System Tools --> Prefremces --> Startup applications. Here you can add startup applications and can type in your command so it start on bootup. Also check synaptic package manager see if they have a synaptec touchpad utility you do not currently have. Hope this helps.

"In a world without walls, who needs Windows?"
"In a world without fences, who needs Gates?"

User avatar
Level 24
Level 24
Posts: 21644
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Acer Aspire 5750 touchpad scrolling issues

Postby xenopeek » Sun Nov 18, 2012 5:49 am

Replying to support requests older than 6 months isn't really helpful. Please follow the forum rules and don't do so :D


Return to “Hardware Support”