Firefox is not working on LinuxMint Maya

Questions about cabled networking
Forum rules
Before you post please read how to get help
diptendu.bt19
Level 1
Level 1
Posts: 2
Joined: Sat Nov 17, 2012 1:53 pm

Firefox is not working on LinuxMint Maya

Postby diptendu.bt19 » Sat Nov 17, 2012 2:18 pm

I have installed Maya today in a Dell Inspirion 5010 laptop. Then I connected my LAN wire (connection runs on BSNL Broadband). The OS detected as wired connection is connected. But while opening Firefox in it, It shows nothing Except server does not exist or similar dialogue. I am using the OS solely on my PC. SO please help me to solve the Problem as Early as possible... and instruct me how Can I run Internet connection on my PC.

User avatar
karlchen
Level 16
Level 16
Posts: 6824
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Firefox is not working on LinuxMint Maya

Postby karlchen » Tue Nov 20, 2012 7:14 am

Hello, diptendu.bt19.

I doubt that this is a Firefox problem, because Firefox works fine for me on several different Linux Mint 13 systems.
Please, open a terminal window and run the following commandline

Code: Select all

inxi -Nn -x; netstat -r; ifconfig
and post the complete screen output here.

Kind regards,
Karl
Image
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

diptendu.bt19
Level 1
Level 1
Posts: 2
Joined: Sat Nov 17, 2012 1:53 pm

Re: Firefox is not working on LinuxMint Maya

Postby diptendu.bt19 » Wed Nov 21, 2012 8:39 am

I was much disgusted after that debacle. When I rebooted my PC installing windows 7 in parallel to that Linux, I found Grub Error: Unknown filesystem, which prevented me to go in by logging. So, i had to uninstall my drive and freshly Installed Windows 7 through which I am accessing Internet now. So, I can not carry out your request now. Sorry...... But thank you for your reply....


Return to “Ethernet”

Who is online

Users browsing this forum: No registered users and 1 guest