ALSAmixer, pulseaudio and skype (can't turn off listening)

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Tristann
Level 1
Level 1
Posts: 5
Joined: Mon Nov 19, 2012 4:15 pm

ALSAmixer, pulseaudio and skype (can't turn off listening)

Postby Tristann » Wed Nov 21, 2012 6:42 pm

I can't turn off the listening to microphone. I am turning the setting "Rear Mic Boost" in alsamixer to 0 and it keeps changing back when I close alsa, tried with sudo and without. Is there any other way to turn off listening?

User avatar
remoulder
Level 17
Level 17
Posts: 7650
Joined: Fri May 09, 2008 1:14 pm
Contact:

Re: ALSAmixer, pulseaudio and skype (can't turn off listenin

Postby remoulder » Wed Nov 21, 2012 8:10 pm

[Edit] your original post and add [SOLVED] once your question is resolved.

“The people are my God” stressing the factor determining man’s destiny lies within man not in anything outside man, and thereby defining man as the dominator and remoulder of the world.

Tristann
Level 1
Level 1
Posts: 5
Joined: Mon Nov 19, 2012 4:15 pm

Re: ALSAmixer, pulseaudio and skype (can't turn off listenin

Postby Tristann » Thu Nov 22, 2012 10:34 am

fixed it with reinstall of mint.


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 6 guests