stable murrine 0.98

Chat about Linux in general
robespierre
Level 1
Level 1
Posts: 22
Joined: Sun Sep 09, 2012 9:06 am

stable murrine 0.98

Postby robespierre » Fri Nov 23, 2012 10:13 am

Hello, guys. Now i'm playing with debian squeeze (gnome 2) and want to use elementary theme, which
requires murrine 0.98. But there only murrine 0.90 in squeeze repos.
Hot to made work elementary theme in squeeze?

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: stable murrine 0.98

Postby zerozero » Fri Nov 23, 2012 12:28 pm

gtk2-engines-murrine 0.98 is here http://packages.debian.org/wheezy/gtk2-engines-murrine (in wheezy) you have download links at the end of the page but i don't believe it will install in stable (not if we see the deps, anyway give it a go and report back :wink: )
Image

[ bliss of ignorance ]

robespierre
Level 1
Level 1
Posts: 22
Joined: Sun Sep 09, 2012 9:06 am

Re: stable murrine 0.98

Postby robespierre » Fri Nov 23, 2012 12:59 pm

I already tried this, but it have deps, which will break my packages :(
Google says, that patched packages was in hadret's repo, but there is no murrine in his current repo

Monsta
Level 9
Level 9
Posts: 2923
Joined: Fri Aug 19, 2011 3:46 am

Re: stable murrine 0.98

Postby Monsta » Fri Nov 23, 2012 1:19 pm

Yeah, the version from wheezy doesn't look installable - it wants multiarch (not available in squeeze) and a newer libgtk2.0, and maybe some other newer packages (I just skimmed through the list).
I suggest posting a backport request to Debian backports mailing list.

robespierre
Level 1
Level 1
Posts: 22
Joined: Sun Sep 09, 2012 9:06 am

Re: stable murrine 0.98

Postby robespierre » Fri Nov 23, 2012 2:20 pm

I don't like to wait :)
I compiled equinox engine and found elementary-like theme.


Return to “Chat about Linux”

Who is online

Users browsing this forum: Portreve and 3 guests