Mint 13 VMWare resolution problem

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 11
Joined: Wed Aug 01, 2012 7:47 pm

Mint 13 VMWare resolution problem

Postby steven6282 » Wed Aug 01, 2012 7:57 pm

I'm new to the Linux Mint distro, but I'm hunting for a new distro to use as a primary OS on one of my desktops. I'm currently trying out a few distro's including Linux Mint 13 Cinammon and MATE, in VMWare Workstation 8.0.1. I'm having a problem with display resolutions on both Cinammon and MATE. I've installed the VMWare Tools on both VMs, used all the default options as a few guides I found suggested to do. Followed the instructions at the end of the install (run vmware-user, log out and into desktop, restart x-session), and also tried restarting the VMs completely. However the Mint install refuses to recognize my resolution.

I'm currently running the VMWare on a 1920 x 1080 monitor. Mint does not list this resolution in it's resolutions nor does it auto recognize and stretch to it like Ubuntu and Fedora do. I've managed to accidentally get Cinammon stretched to 1920 x 1080 by clicking on VMWares Unity mode. When doing that I get a box saying it doesn't support unity mode, but it changes the reso to 1920 x 1080, at least until I switch to another VM. As soon as I switch to another VM it loses the resolution again. I cannot duplicate this in MATE however, tried the same steps but it remains the small default 800 x 600 reso, with no 1920 x 1080 reso option in the Display settings.

Has anyone seen this problem and know how to resolve it, or have any suggestions on how to resolve it?


Level 1
Level 1
Posts: 1
Joined: Sat Nov 24, 2012 3:19 pm

Re: Mint 13 VMWare resolution problem

Postby dem » Sat Nov 24, 2012 3:22 pm

I'm just getting started trying to run Linux Mint 14 under vmware player, and I have the same problem that you described.
Did you ever get a fix?

User avatar
Level 3
Level 3
Posts: 152
Joined: Thu Aug 16, 2012 10:59 pm

Re: Mint 13 VMWare resolution problem

Postby atari800 » Wed Nov 28, 2012 11:28 am

You COULD try installing VirtualBox (free) and see if same problem occurs
If it does - most likely OS issue
If it does not - guaranteed VMWare issue
Deja VU: When you get killed and restart your life at a saved point in time
Always research any suggestions given to you.
Admins: Please delete my inappropriate/destructive posts - you have my authorization

Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 2 guests