login loop at install

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
allenm
Level 1
Level 1
Posts: 26
Joined: Mon Mar 12, 2007 2:32 pm

login loop at install

Postby allenm » Sat Nov 24, 2012 7:03 pm

Going from Mint 12 to 14 - clean install - I'm getting a login loop.

I've tried both Cinnamon and MATE, 64-bit, booting from USB and DVD, with the same result. I got 32-bit Cinnamon to install and run but since I've got a 64-bit PC I'd kind of like to use a 64-bit distro.

I've got a Biostar A780L3G mobo, Athlon II 640, 8 gigs of RAM and a Zotac GT520 video card.

Both 64-bit distos worked fine live and I installed from the live session.

Thanks.

Ru1K
Level 1
Level 1
Posts: 8
Joined: Thu Nov 22, 2012 2:31 pm

Re: login loop at install

Postby Ru1K » Sat Nov 24, 2012 8:54 pm


allenm
Level 1
Level 1
Posts: 26
Joined: Mon Mar 12, 2007 2:32 pm

Re: login loop at install

Postby allenm » Sat Nov 24, 2012 10:07 pm

Thank you thank you thank you.

For real. I spent a good chunk of Thursday, Friday and today horsing with the problem. I searched this forum a couple of times without finding the thread you linked. Now everything seems to working just fine.

I wonder how many other people have run into the same problem without finding a solution?

Anyway, thanks again.

Ru1K
Level 1
Level 1
Posts: 8
Joined: Thu Nov 22, 2012 2:31 pm

Re: login loop at install

Postby Ru1K » Sat Nov 24, 2012 10:30 pm

Glad that worked.


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 5 guests