SOLVED slow OS & browsers, Mint 13 KDE, Pavilion laptop 64-b

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read how to get help
User avatar
Level 1
Level 1
Posts: 20
Joined: Mon Sep 17, 2012 4:04 pm
Location: Vancouver, BC Canada

SOLVED slow OS & browsers, Mint 13 KDE, Pavilion laptop 64-b

Postby Lee » Sun Nov 25, 2012 7:43 pm

SOLVED: I updated my files and back-ported from Mint 14. Presto, no more problem.
Firefox 17.0 and my OS generally are now very slow. For example, I can no longer watch anything in Youtube due to slow download speed even though I have a fast connection. When I pinged, using my internet provider's speed test, I currently have a download speed of 108 kbps versus 402 Kbps for upload.

My Pavilion laptop is Single core AMD Turion 64 Mobile ML-32 (-UP-) clocked at 800.000 Mhz Kernel~3.2.0-23-generic x86_64 Up~6:06 Mem~1140.9/2002.3MB HDD~60.0GB(70.9% used) Procs~163 Client~Shell inxi~1.7.3. RAM is 2x 500 DDR, along with a Samung 28'' monitor 1180 X 800. Generally, I use LibreOffice Calc, Thunderbird 17.0 and Firefox 17.0, and have roughly 20% of free hard disc space at least.

I have tried to increase my browser speed by:
    by rebooting in Safe Mode (no change)
    rebooting without Firefox extensions (no change)
    checking system files accordiing to online advice on how to increase Firefox speed (the files were already okay)
    searching the forums for slow Firefox or OS or download speed
    I do have eight Firefox extensions, including Skype buttons for Kopete, Windows Media Player, and Shockwave and Quicktime.
    I would be most grateful for any help to return my speed to what it was.

    Vancouver, Canada
    Last edited by Lee on Tue Nov 27, 2012 5:14 pm, edited 5 times in total.

    Level 5
    Level 5
    Posts: 531
    Joined: Fri May 25, 2012 2:43 pm
    Location: Somewhere on planet Earth (mostly)

    Re: slow OS & browsers in Mint 13 KDE, Pavilion laptop 64-bi

    Postby homerscousin » Mon Nov 26, 2012 3:07 pm

    Here's a small maybe. Go to edit, preferences, advanced, network tab in Firefox and look at 'override automatic cache management'. If that is a large number, check the box to override and turn that number down to whatever. Mine was by default 1 Gb. I turned it down to 25 Mb. It didn't affect my speed either way. I just didn't want Firefox saving all that krap.
    i5 3570k, ASRock z77 Extreme 4, 8 Gb Ripjaws 1600, Antec 430w psu, HVR 1600 tv tuner, custom case- marble top, oak face. Carver & DCM Time Window sound system. Mint 14 KDE.

    Return to “Other networking topics”

    Who is online

    Users browsing this forum: No registered users and 3 guests