How to disable avahi-daemon ?

Archived topics about LMDE 1
Forum rules
mark1mint
Level 3
Level 3
Posts: 143
Joined: Tue May 22, 2012 4:36 pm

How to disable avahi-daemon ?

Postby mark1mint » Thu Nov 29, 2012 1:01 pm

Title says it all,since-as far as I know- I don't need the avahi-daemon to work in my LMDE installation (I'm behind a router with a static IP,no DHCP,no wireless printers/gadgets of sort) I'd like to disable it,either for not using unnecessary processes and for security reasons as well,as it keeps port 5353 open (or listening? ):on Ubuntu I've done this simply modifying the /etc/init/avahi-daemon.conf file,which I can't find in LMDE.So,is there an equivalent configuration file,or can I just block port 5353 in the firewall and be done with it?
I would prefer to disable the avahi process itself,if possible.
Last edited by mark1mint on Thu Nov 29, 2012 5:01 pm, edited 1 time in total.

User avatar
xenopeek
Level 23
Level 23
Posts: 19238
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: How to disable avahi-daemon ?

Postby xenopeek » Thu Nov 29, 2012 1:02 pm

Moved here as it is a question about LMDE and about software.
Image


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 7 guests