404 error when adding a PPA

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
S-MeC
Level 1
Level 1
Posts: 37
Joined: Tue Nov 06, 2012 1:53 pm

404 error when adding a PPA

Postby S-MeC » Sat Dec 08, 2012 3:32 pm

Hi
when i add a ppa any ppa
after doing update
show in the end this error and this happen with every PPA
W: Failed to fetch http://ppa.launchpad.net/noobslab/icons ... ce/Sources 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/noobslab/icons ... 4/Packages 404 Not Found

W: Failed to fetch http://ppa.launchpad.net/noobslab/icons ... 6/Packages 404 Not Found

E: Some index files failed to download. They have been ignored, or old ones used instead.

i use linux mint 13 mate 1.4

User avatar
xenopeek
Level 23
Level 23
Posts: 19026
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: 404 error when adding a PPA

Postby xenopeek » Sat Dec 08, 2012 3:43 pm

PPAs must use the Ubuntu release names on which your Linux Mint release is based. You are using Linux Mint 13 "Maya", so that would be Ubuntu 12.04 "Precise". The URLs in your errors have "maya" in them, and that should be "precise". You can fix this manually in sources.list files. If you don't know how, please share the output of the following command here. You can copy text to/from the terminal, see its Edit menu.

Code: Select all

inxi -Sr
Image

S-MeC
Level 1
Level 1
Posts: 37
Joined: Tue Nov 06, 2012 1:53 pm

Re: 404 error when adding a PPA

Postby S-MeC » Sat Dec 08, 2012 3:58 pm

thanka its work i edit it


Return to “Newbie Questions”

Who is online

Users browsing this forum: B1948J, Bing [Bot], Yahoo [Bot] and 12 guests