B4331 issue

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help
johnsonjp34
Level 1
Level 1
Posts: 2
Joined: Sun Dec 09, 2012 1:16 am

B4331 issue

Postby johnsonjp34 » Sun Dec 09, 2012 1:22 am

So I have installed the B433l wireless driver. It works as soon as I use the whole sudo modprobe b43 thing. Everytime I shut the computer off though I have to type this command back in to get it to work again. I noticed on ubuntu you can add b43 to etc/modules so that the card starts everytime you start your computer. What is the file to modify in Mint 14 to get this same effect?

User avatar
caf4926
Level 7
Level 7
Posts: 1848
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: B4331 issue

Postby caf4926 » Sun Dec 09, 2012 1:55 am

Make sure you have not added the proprietary 'wl' driver also (additional drivers)
as it blacklists b43

Otherwise b43 should work
Image
Mint 18

johnsonjp34
Level 1
Level 1
Posts: 2
Joined: Sun Dec 09, 2012 1:16 am

Re: B4331 issue

Postby johnsonjp34 » Sun Dec 09, 2012 1:16 pm

Ok, thanks. It works great. Silly me somehow kept overlooking the etc/modules file. Finally found it right under my nose.


Return to “Newbie Questions”

Who is online

Users browsing this forum: No registered users and 10 guests