Wine idles when opening .exe

Questions about applications and software
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 6
Joined: Fri Dec 07, 2012 5:07 am

Wine idles when opening .exe

Postby aki90 » Mon Dec 10, 2012 1:19 pm

Hey guys... I've installed this OS a few days ago and it's already the 3rd time that i'm writing here XD
This time I have a question about Wine. I've installed it and had no problems with that, but it doesn't work... or maybe I'm still missing something. The fact is that if I try to open an .exe file with this app (or as i've read- compatibily layer), I have no concrete results. On the bottom panel I have for some seconds the icon "opening nameofthefile.exe", but then it disappears without giving me even a warning window or something.

I've checked through the internet for possible solutions, but didn't find anything useful for me- or at least nothing understandable, since my linux-level, as you've probably understood already, is really basic.

So... maybe someone can help me with that :)

User avatar
Level 18
Level 18
Posts: 8178
Joined: Sat Dec 31, 2011 7:21 am
Location: Germany

Re: Wine idles when opening .exe

Postby karlchen » Mon Dec 10, 2012 4:51 pm

Hello, aki90.

A good starting point for beginners are the psychocat's webpages. Psychocat has got a page on Wine as well, Using Wine on Ubuntu. As Ubuntu and Linux Mint are twins, what is true for Wine on Ubuntu is true for Wine on Linux Mint as well.

Kind regards,
Old bugs good, new bugs bad! Updates are evil: might fix old bugs and introduce no new ones.

User avatar
Level 13
Level 13
Posts: 4844
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Wine idles when opening .exe

Postby Flemur » Mon Dec 10, 2012 5:40 pm

What win-app are you trying to run? Some of them are easy and work with default wine install, others take some mucking around, and some don't work at all. See for info on your app.

In a terminal:

$ wine yourappname.exe

and see what it says.
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?

Return to “Software & Applications”