Kmail issue

Forum rules
Before you post please read how to get help
User avatar
colyn
Level 6
Level 6
Posts: 1232
Joined: Sat Aug 14, 2010 1:37 pm
Location: ¿ǝɯ ǝǝs ɐʎ ʇ,uɐƆ ˙ǝɹǝɥ ʇɥƃᴉɹ ɯ,I
Contact:

Kmail issue

Postby colyn » Mon Dec 17, 2012 9:44 am

I just came back to kmail from thunderbird but am having an issue I can't find a fix for.

Even when closed kmail checks and downloads messages. There is no link in the sys tray to stop this nor am I able to find any way in kmail.

Can this be stopped? I only want to download messages when kmail is open..

Jaws
Level 1
Level 1
Posts: 49
Joined: Thu Jul 19, 2012 10:56 am
Contact:

Re: Kmail issue

Postby Jaws » Mon Dec 17, 2012 12:38 pm

Assuming you're use POP3, go back to where you set up your account receiving and look for > Enable interval mail checking and uncheck it.

I hope that info is still correct but I no longer use Kmail since the KDE folks hooked in akonadi, nepomuk, strigi, and kwallet into what was once the best email client for Linux.

User avatar
colyn
Level 6
Level 6
Posts: 1232
Joined: Sat Aug 14, 2010 1:37 pm
Location: ¿ǝɯ ǝǝs ɐʎ ʇ,uɐƆ ˙ǝɹǝɥ ʇɥƃᴉɹ ɯ,I
Contact:

Re: Kmail issue

Postby colyn » Mon Dec 17, 2012 7:36 pm

Jaws wrote:Assuming you're use POP3, go back to where you set up your account receiving and look for > Enable interval mail checking and uncheck it.

I hope that info is still correct but I no longer use Kmail since the KDE folks hooked in akonadi, nepomuk, strigi, and kwallet into what was once the best email client for Linux.


Actually I want it to check mail at intervals when I have kmail open but not when it is closed. At one time you could disable mail checking when kmail was closed but that option is no longer in the sys tray.


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 2 guests