LMDE blanks.

Archived topics about LMDE 1
Forum rules
mhwelsh
Level 2
Level 2
Posts: 65
Joined: Sun Dec 27, 2009 12:44 pm

LMDE blanks.

Postby mhwelsh » Fri Dec 21, 2012 11:08 am

I believe that I am a Cinnamon flavoured user.
At the top of the screen, left hand edge, their should be drop down lists for Applications and Places and at the extreme right hand side of the screen there should be a drop down list headed by the name of the user and containing a number of functions.
I have one machine that has these labels displayed, (this machine was loaded after LMDE collapsed after an update and brought about the update packages) and I have two machines with missing labels.(These are 201109 vintage.)

Can any body point me to where the defect lies please?

martin welsh

cwsnyder
Level 6
Level 6
Posts: 1242
Joined: Wed Oct 20, 2010 6:49 am
Location: Nappanee, IN, USA

Re: LMDE blanks.

Postby cwsnyder » Fri Dec 21, 2012 12:56 pm

You aren't using Cinnamon if you expect that screen. You may be using Mate, or trying to use an even earlier version with the GNOME 2.x desktop which is no longer being supported.
LMDE Mate 64-bit, LM17.3 Cinnamon 64-bit
Debian Mate 64-bit, Xubuntu xenial 64-bit, Ubuntu-Mate 14.04 64-bit, Antergos Xfce 64-bit, PCLinuxOS Mate 64-bit

mhwelsh
Level 2
Level 2
Posts: 65
Joined: Sun Dec 27, 2009 12:44 pm

Re: LMDE blanks.

Postby mhwelsh » Fri Dec 21, 2012 3:44 pm

I loaded Cinnamon when a choice was presented. It is on the cards that ever since I have just used what comes up when you press the 'go' button.

Going back and trying some alternatives I may be using Gnome classic. The malfunctions are still present. I like the desktop that I am using.

martin welsh


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 12 guests