[solved] Mocp can't play mp3 files

Archived topics about LMDE 1
Forum rules
rikhard.fsoss
Level 1
Level 1
Posts: 5
Joined: Sun Jan 06, 2008 3:04 pm

[solved] Mocp can't play mp3 files

Postby rikhard.fsoss » Sat Dec 22, 2012 12:12 pm

hello all,

this is strange since i believe i have all the needed codecs installed...

but since yesterday when i updated lmde to pack 6 that i can't play mp3 files on my cli audio player moc...
Could not find codec parameters (err -1)

Code: Select all

/usr/lib/moc/decoder_plugins
/usr/lib/moc/decoder_plugins/libmp3_decoder.so
/usr/lib/moc/decoder_plugins/libvorbis_decoder.so
/usr/lib/moc/decoder_plugins/libsidplay2_decoder.so
/usr/lib/moc/decoder_plugins/libmusepack_decoder.so
/usr/lib/moc/decoder_plugins/libaac_decoder.so
/usr/lib/moc/decoder_plugins/libsndfile_decoder.so
/usr/lib/moc/decoder_plugins/libflac_decoder.so
/usr/lib/moc/decoder_plugins/libspeex_decoder.so
/usr/lib/moc/decoder_plugins/libmodplug_decoder.so
/usr/lib/moc/decoder_plugins/libwavpack_decoder.so


what codec packages should i have installed?

thanks in advance
Last edited by rikhard.fsoss on Sat Dec 22, 2012 12:45 pm, edited 1 time in total.

rikhard.fsoss
Level 1
Level 1
Posts: 5
Joined: Sun Jan 06, 2008 3:04 pm

Re: Mocp can't play mp3 files

Postby rikhard.fsoss » Sat Dec 22, 2012 12:45 pm

fixed!!!

looks like MOC now doesn't like moc-ffmpeg-plugin...

#aptitude puge moc-ffmpeg-plugin

everything working now....


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests