Still no sound

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 12
Joined: Sun Dec 02, 2012 8:40 pm

Still no sound

Postby Lonecricket » Sun Dec 23, 2012 8:58 am

I'm using Linux Mint 14 Nadia 32-bit. I have tried Ubuntu and Mint 13 all with the same success rating of zero. If someone could walk me through this, I've searched and followed what others did and haven't been able to fix it yet. Someone said something about it going to HDMI by default and I think I've fixed that in PulseAudio Volume Control. I have everything to set to analog output and the ALSA Playback is showing the volume go up and down when I play something. The Output tab in Volume Control is showing playback too.
Here is my hardware

inxi -Fc 0
System: Host: linuxmint Kernel: 3.6.7-030607-generic i686 (32 bit) Desktop: N/A Distro: Linux Mint 14 Nadia
Machine: System: Dell product: XPS 730
Mobo: Dell model: 0UU795 version: A00 Bios: Dell version: 1.0.5 date: 09/18/2008
CPU: Dual core Intel Core2 Duo CPU E8400 (-MCP-) cache: 6144 KB flags: (lm nx sse sse2 sse3 sse4_1 ssse3 vmx)
Clock Speeds: 1: 2999.825 MHz 2: 2999.825 MHz
Graphics: Card: Advanced Micro Devices [AMD] nee ATI Juniper [Radeon HD 5700 Series]
X.Org: 1.13.0 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1680x1050@60.0hz
GLX Renderer: Gallium 0.4 on AMD JUNIPER GLX Version: 3.0 Mesa 9.0
Audio: Card-1: NVIDIA MCP55 High Definition Audio driver: snd_hda_intel Sound: ALSA ver: 1.0.25
Card-2: Creative Labs SB X-Fi driver: snd_ctxfi
Card-3: Advanced Micro Devices [AMD] nee ATI Juniper HDMI Audio [Radeon HD 5700 Series] driver: snd_hda_intel
Card-4: OmniVision Monitor Webcam driver: USB Audio
Network: Card-1: NVIDIA MCP55 Ethernet driver: forcedeth
IF: eth0 state: up speed: 100 Mbps duplex: full mac: 00:1e:c9:56:65:d5
Card-2: NVIDIA MCP55 Ethernet driver: forcedeth
IF: eth1 state: down mac: 00:1e:c9:56:65:d6
Drives: HDD Total Size: 507.9GB (33.2% used) 1: id: /dev/sda model: WDC_WD5000AAKS size: 500.1GB
2: USB id: /dev/sdc model: DT_101_G2 size: 7.8GB
Partition: ID: / size: 15G used: 4.9G (37%) fs: ext4
RAID: No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors: System Temperatures: cpu: 41.0C mobo: N/A gpu: 60.0
Fan Speeds (in rpm): cpu: N/A
Info: Processes: 162 Uptime: 21 min Memory: 422.2/4032.5MB Client: Shell inxi: 1.8.4

User avatar
Level 6
Level 6
Posts: 1359
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: Still no sound

Postby mank_in » Mon Dec 24, 2012 6:16 am

you have 4 audio device. What card do you want use ( where is audio jack plug in ) :?:
can you post the output of :

Code: Select all

cat /proc/asound/modules
Sorry for my bad English , I am Indonesian.

Return to “Sound, Multimedia, & Codecs”