sound on both jacks (front and rear)

Archived topics about LMDE 1
Forum rules
sofokles5
Level 1
Level 1
Posts: 7
Joined: Sat Dec 22, 2012 3:52 pm

sound on both jacks (front and rear)

Postby sofokles5 » Tue Dec 25, 2012 4:19 pm

When i was using mint 11, while my headphones where constantly plugged into the front panel's jack, i could hear from my speakers connected on the rear jack.

With mint 14, if i have the front panel's jack plugged in, no sound comes from the rear jack. Like it is auto muted when i plug the front jack.

how can i set it up as it was to mint 11?

User avatar
mank_in
Level 6
Level 6
Posts: 1359
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: sound on both jacks (front and rear)

Postby mank_in » Wed Dec 26, 2012 1:41 am

open terminal:

Code: Select all

sudo apt-get install gnome-alsamixer


than, open gnome-alsamixer, first unmute front speaker and uncheck auto-mute
Image
Sorry for my bad English , I am Indonesian.

sofokles5
Level 1
Level 1
Posts: 7
Joined: Sat Dec 22, 2012 3:52 pm

Re: sound on both jacks (front and rear)

Postby sofokles5 » Wed Dec 26, 2012 7:02 am

mank_in wrote:open terminal:

Code: Select all

sudo apt-get install gnome-alsamixer


than, open gnome-alsamixer, first unmute front speaker and uncheck auto-mute


hi Mank_in.
i did what you suggested but nothing changes.

User avatar
mank_in
Level 6
Level 6
Posts: 1359
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: sound on both jacks (front and rear)

Postby mank_in » Wed Dec 26, 2012 8:58 am

if gnome-alsamixer not working, try the basic:

Code: Select all

alsamixer

use the arrow keys to navigate right to auto mute, and disable with the "down" or "up" key.
"Esc" key to quit alsamixer
Image
Sorry for my bad English , I am Indonesian.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests