Problem when "/" and "/home" are in separate partition

Forum rules
Before you post please read how to get help
Post Reply
orbus
Level 1
Level 1
Posts: 4
Joined: Wed Dec 26, 2012 6:57 am

Problem when "/" and "/home" are in separate partition

Post by orbus » Wed Dec 26, 2012 7:05 am

Hello,
Installng Linux Mint 14 xfce to 2 partition when "/" and "/home" are in seperate partition, the Linux Mint theme disappear and after the instalation LM14 Fxce comes with the "stock" xfce theme. After the installation It asks may I use Blank Xfce panel of Default 2 panel.

If I install LM14 Xfce when "/" and "/home" are in same partition it works perfectly :?:

Can someone help, what could be the problem?

User avatar
caf4926
Level 7
Level 7
Posts: 1867
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Problem when "/" and "/home" are in separate partition

Post by caf4926 » Wed Dec 26, 2012 8:09 am

It shouldn't be different
Very strange

Are you sure the /home has been formatted?
Linux Mint 18.3 Cinnamon

orbus
Level 1
Level 1
Posts: 4
Joined: Wed Dec 26, 2012 6:57 am

Re: Problem when "/" and "/home" are in separate partition

Post by orbus » Wed Dec 26, 2012 11:56 am

caf4926 wrote:It shouldn't be different
Very strange

Are you sure the /home has been formatted?
No, because there is lot of files on it, in 1 folder (movies;). There is no any hidden files, folder on this drive. It is very strange, because I Tried many distribs, and this problem occurs only in LM14 Xfce;(

User avatar
caf4926
Level 7
Level 7
Posts: 1867
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Problem when "/" and "/home" are in separate partition

Post by caf4926 » Wed Dec 26, 2012 2:08 pm

orbus wrote:
caf4926 wrote:It shouldn't be different
Very strange

Are you sure the /home has been formatted?
No, because there is lot of files on it, in 1 folder (movies;). There is no any hidden files, folder on this drive. It is very strange, because I Tried many distribs, and this problem occurs only in LM14 Xfce;(
That's your problem
The problem may well go away if you create a new user account
Linux Mint 18.3 Cinnamon

orbus
Level 1
Level 1
Posts: 4
Joined: Wed Dec 26, 2012 6:57 am

Re: Problem when "/" and "/home" are in separate partition

Post by orbus » Wed Dec 26, 2012 2:34 pm

caf4926 wrote:
orbus wrote:
caf4926 wrote:It shouldn't be different
Very strange

Are you sure the /home has been formatted?
No, because there is lot of files on it, in 1 folder (movies;). There is no any hidden files, folder on this drive. It is very strange, because I Tried many distribs, and this problem occurs only in LM14 Xfce;(
That's your problem
The problem may well go away if you create a new user account
But why this problem is not occur on any another distros?

orbus
Level 1
Level 1
Posts: 4
Joined: Wed Dec 26, 2012 6:57 am

Re: Problem when "/" and "/home" are in separate partition

Post by orbus » Wed Dec 26, 2012 3:32 pm

caf4926 wrote:
orbus wrote:
caf4926 wrote:It shouldn't be different
Very strange

Are you sure the /home has been formatted?
No, because there is lot of files on it, in 1 folder (movies;). There is no any hidden files, folder on this drive. It is very strange, because I Tried many distribs, and this problem occurs only in LM14 Xfce;(
That's your problem
The problem may well go away if you create a new user account
Many thanks for your help. It solved my problem :D

Thanks a lot!

User avatar
caf4926
Level 7
Level 7
Posts: 1867
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Problem when "/" and "/home" are in separate partition

Post by caf4926 » Wed Dec 26, 2012 4:29 pm


Many thanks for your help. It solved my problem :D

Thanks a lot!
No worries YW
Linux Mint 18.3 Cinnamon

Post Reply

Return to “Xfce”