handbrake-gtk broken after up6

Archived topics about LMDE 1
Forum rules
User avatar
ginjabunny
Level 3
Level 3
Posts: 127
Joined: Sun Mar 09, 2008 4:04 pm
Location: West London, UK

handbrake-gtk broken after up6

Postby ginjabunny » Fri Dec 28, 2012 3:24 pm

it seems up6 has broken handbrake-gtk, I've tried it several times on 2 different machines, it seems to be working and then just disappears, started it from terminal and it just say "segmentation fault" this happens on my laptop installed ages ago and a desktop I built this week!
Have had to resort to HandBrakeCLI which seems to be work ok (I think) so far!

It's installed out of the default repositories.

Any ideas or is there a newer version of handbrake somewhere?

Any help would be appreciated

GB

seppalta
Level 4
Level 4
Posts: 388
Joined: Wed Jun 08, 2011 12:08 pm

Re: handbrake-gtk broken after up6

Postby seppalta » Fri Dec 28, 2012 4:31 pm

http://lxlinux.com/#6 Have done Update 6 on several computers. No problem with handbrake originally installed from debian-multimedia.org wheezy main.

User avatar
ginjabunny
Level 3
Level 3
Posts: 127
Joined: Sun Mar 09, 2008 4:04 pm
Location: West London, UK

Re: handbrake-gtk broken after up6

Postby ginjabunny » Mon Dec 31, 2012 12:49 pm

it is the same version of Handbrake on all of them, i.e. the latest, also I just did a fresh install of Mint 14 today and installed Handbrake from the ppa and that crashes as well. (the same DVDs work fine with Handbrake on my Mint 13 system)

Had a think about what has changed recently and one thing that is common to all is the newer version of Cinnamon, so on the above Mint 14 system dropped into Gnome session and Handbrake hasn't crashed, changed my LMDE laptop to run MATE and that hasn't crashed either.

So is Cinnamon the issue??


Return to “Archive”

Who is online

Users browsing this forum: Capodastro and 0 guests