Nemo showing two icons for the same partition [Solved]

Archived topics about LMDE 1
Forum rules
bpeary
Level 1
Level 1
Posts: 23
Joined: Tue Dec 28, 2010 7:11 am

Nemo showing two icons for the same partition [Solved]

Postby bpeary » Tue Jan 01, 2013 2:30 pm

I'm getting two icons for my common data partition, one functional and one empty that gives errors if accidentally clicked. I see this problem in nemo, and in save dialogs. What am I doing wrong here?

Entry in /etc/fstab for this partition:
# /dev/sda8 my common data partition
UUID=3F3D-F6F9 /media/DATA vfat umask=0000,uid=1000,gid=1000,auto,rw,users

Screenshot of nemo
two DATAs.png
two DATAs.png (33.13 KiB) Viewed 948 times
Last edited by bpeary on Tue Jan 01, 2013 5:18 pm, edited 1 time in total.

altair4
Level 17
Level 17
Posts: 7900
Joined: Tue Feb 03, 2009 10:27 am

Re: Nemo showing two icons for the same partition

Postby altair4 » Tue Jan 01, 2013 3:09 pm

What happens when you:

** Unmount the partition:

Code: Select all

sudo umount /media/DATA

** Change the line to this:

Code: Select all

/dev/disk/by-uuid/3F3D-F6F9 /media/DATA vfat umask=0000,uid=1000,gid=1000,auto,rw,users

** And then remount with a:

Code: Select all

sudo mount -a

It's an old bug that defies fixing: https://bugs.launchpad.net/ubuntu/+sour ... bug/442130
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.

bpeary
Level 1
Level 1
Posts: 23
Joined: Tue Dec 28, 2010 7:11 am

Re: Nemo showing two icons for the same partition [Solved]

Postby bpeary » Tue Jan 01, 2013 5:18 pm

Perfect. Thanks.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 7 guests