[SOLVED] Sound Settings - how to open

Archived topics about LMDE 1
Forum rules
vistad
Level 4
Level 4
Posts: 209
Joined: Tue Feb 08, 2011 9:17 am

[SOLVED] Sound Settings - how to open

Postby vistad » Sun Jul 01, 2012 8:54 am

Hi guys,

I have LMDE 201204-mate-dvd-32. I had problem routing sound output from my speakers to my bluetooth devices - the nice MATE Bluetooth Manager applet in my system tray as well as all sound mixers are unable to switch output destinations. They plain don't work. Then I found there is a terminal command bluetooth-applet, that brings out the big ugly black bluetooth icon that does the job. It is capable of opening the window called Sound Settings that I'm unable to otherwise find or start in my LMDE. Farthermore, through this Sound Settings I can navigate to System Settings, which I as well can not otherwise find or start in my LMDE. The Sound Settings icon definitely belongs in my Control Panel, to which System Settings seems to be a hidden parallel. All this is very strange. I think our Devs need to bring this in order. Meanwhile may be someone knows:

how to open Sound Settings?
how to place its icon in the Control Panel?
how to open System Settings?


Thank you for the explanation in advance!
LM18-64 Mate, i7-6770K fanless Thermalright HR22, Asus Maximus VIII Gene, 32Gb RAM, 480Gb PCIe M.2 Kingston Hyper X Predator, 25Gb ext4 /, 1GB swap, the rest is ext4 /home, Vbox Win8.1-64

vistad
Level 4
Level 4
Posts: 209
Joined: Tue Feb 08, 2011 9:17 am

Re: [SOLVED] Sound Settings - how to open

Postby vistad » Sun Sep 30, 2012 7:30 am

Sound settings can be open from bluetooth-applet. Pulseaudio-module-bluetooth needs to be installed.
To start bluetooth, run in terminal: bluetooth-applet. It will also let you use your bluetooth headset.
LM18-64 Mate, i7-6770K fanless Thermalright HR22, Asus Maximus VIII Gene, 32Gb RAM, 480Gb PCIe M.2 Kingston Hyper X Predator, 25Gb ext4 /, 1GB swap, the rest is ext4 /home, Vbox Win8.1-64

DrSeb
Level 1
Level 1
Posts: 3
Joined: Wed Jan 02, 2013 3:04 pm

Re: [SOLVED] Sound Settings - how to open

Postby DrSeb » Wed Jan 02, 2013 3:07 pm

This is far from being simple and easy.
Why on earth do u need to get in bluetooth-applet for sound settings ?
I fail to see why there isn't a simple configuration menu for sound, like in ubuntu...

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: [SOLVED] Sound Settings - how to open

Postby zerozero » Wed Jan 02, 2013 3:26 pm

from the menu > control centre > sound
Image

right -clicking the volume icon > preferences
Image

i assume that there was a config problem with the OP system.
Image

[ bliss of ignorance ]

DrSeb
Level 1
Level 1
Posts: 3
Joined: Wed Jan 02, 2013 3:04 pm

Re: [SOLVED] Sound Settings - how to open

Postby DrSeb » Wed Jan 02, 2013 3:34 pm

Nope, still not what i have.
Let's assume i just want to set the default output device (i have an external sound device), how to do it easily ?

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: [SOLVED] Sound Settings - how to open

Postby zerozero » Wed Jan 02, 2013 3:39 pm

2nd tab "hardware"?
Image
Image

[ bliss of ignorance ]

DrSeb
Level 1
Level 1
Posts: 3
Joined: Wed Jan 02, 2013 3:04 pm

Re: [SOLVED] Sound Settings - how to open

Postby DrSeb » Wed Jan 02, 2013 4:22 pm

Hum no, actually i have no "sound settings" icon.
I had to launch

Code: Select all

gnome-control-center sound
command in terminal to get sound settings.
Strange, maybe i can tweak that and show sound settings icon ?

zerozero
Level 16
Level 16
Posts: 6514
Joined: Tue Jul 07, 2009 2:29 pm

Re: [SOLVED] Sound Settings - how to open

Postby zerozero » Wed Jan 02, 2013 5:57 pm

what mint edition and what DE are you using?
Image

[ bliss of ignorance ]

tulup
Level 1
Level 1
Posts: 6
Joined: Sun Sep 23, 2012 12:21 pm

Re: [SOLVED] Sound Settings - how to open

Postby tulup » Sat Jan 05, 2013 2:54 am

zerozero wrote:what mint edition and what DE are you using?


latest lmde. cinnamon user session contains hardware tab in sound settings applet, there output device can be selected.
but mate session have no such option, so no sound in mate for me :\
Image


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests