No sound on Esprimo V5505 (Conexant CX20549 ) / Maya

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
Enkidu
Level 1
Level 1
Posts: 23
Joined: Sat Apr 14, 2012 7:58 am

No sound on Esprimo V5505 (Conexant CX20549 ) / Maya

Postby Enkidu » Thu Jan 03, 2013 8:29 am

Hi,

I just installed Maya Xfce on my old laptop Fujitsu-Siemens Esprimo V5505. All works perfect except sound. I do not get it working. I googled a lot but could not solve my problem.

May someone please give me a hint how to solve this problem?


Here the hardware info:

Code: Select all

$ lspci -vnn | grep -A1 Audio
00:1b.0 Audio device [0403]: Intel Corporation 82801H (ICH8 Family) HD Audio Controller [8086:284b] (rev 03)
   Subsystem: Fujitsu Technology Solutions Device [1734:110e]

$ head -n 1 /proc/asound/card0/codec*
Codec: Conexant CX20549 (Venice)


Of course I alredy checked that all sound sliders are up and Intel-HDA device is configured...


Tnx in advance,
Enkidu
Last edited by Enkidu on Thu Jan 03, 2013 10:03 am, edited 1 time in total.
Linux Mint 16, 64bit, Cinnamon, fully encrypted (luks) on Lenovo Thinpad T520 (Intel i7, 16GB RAM, 750GB SSHD)

User avatar
mank_in
Level 6
Level 6
Posts: 1359
Joined: Wed Nov 16, 2011 2:29 pm
Location: Bali

Re: HELP: No sound on Esprimo V5505 (Conexant CX20549 ) / Ma

Postby mank_in » Thu Jan 03, 2013 8:44 am

Try this one from : http://ubuntuforums.org/showthread.php?t=1043568

Code: Select all

sudo gedit /etc/modprobe.d/alsa-base.conf


add line:
options snd-hda-intel model=fujitsu
Save and reboot.
Image
Sorry for my bad English , I am Indonesian.

Enkidu
Level 1
Level 1
Posts: 23
Joined: Sat Apr 14, 2012 7:58 am

Re: HELP: No sound on Esprimo V5505 (Conexant CX20549 ) / Ma

Postby Enkidu » Thu Jan 03, 2013 10:00 am

mank_in wrote:Try this one from : http://ubuntuforums.org/showthread.php?t=1043568


Great! That's it!

Thank you very much!


Cheers,
Enkidu
Linux Mint 16, 64bit, Cinnamon, fully encrypted (luks) on Lenovo Thinpad T520 (Intel i7, 16GB RAM, 750GB SSHD)


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 6 guests