[Solved] How to Deactivate Touch pad click?

Forum rules
Before you post please read how to get help
Rubisco
Level 1
Level 1
Posts: 9
Joined: Wed Jul 25, 2012 11:13 pm

[Solved] How to Deactivate Touch pad click?

Postby Rubisco » Fri Dec 28, 2012 3:51 pm

I have LM14.1 on my Inspiron 1420 laptop, installed MATE first then KDE. How do I deactivate the touchpad feature in which I can click on things by just pressing the touch pad? I can deactivate it in MATE, but I can't find the option in KDE.
Last edited by Rubisco on Thu Jan 03, 2013 11:49 am, edited 1 time in total.

cavedweller

Re: How to Deactivate Touch pad click?

Postby cavedweller » Fri Dec 28, 2012 8:28 pm

Try System Settings - Input Devices - Touchpad. Click on the tab that says Tapping and disable all tapping. You may also be able to go Menu - Applications - Utilities and see a touch pad setting icon in there. Put ticks in the appropriate boxes and set it to load on start up. Set the delay on it for about 1.5 seconds.

There's a couple of places to begin.

Rubisco
Level 1
Level 1
Posts: 9
Joined: Wed Jul 25, 2012 11:13 pm

Re: How to Deactivate Touch pad click?

Postby Rubisco » Wed Jan 02, 2013 6:45 pm

Yeah I tried that already, thing is there is no touchpad menu, only "keyboard", "mouse" and "joystick", nothing in utilities either. Is there config script I could get at?

abnvolk
Level 4
Level 4
Posts: 491
Joined: Thu May 10, 2012 11:05 am

Re: How to Deactivate Touch pad click?

Postby abnvolk » Thu Jan 03, 2013 2:53 am

Hmm... I think you need to install 'synaptiks' to manage your touchpad.

Rubisco
Level 1
Level 1
Posts: 9
Joined: Wed Jul 25, 2012 11:13 pm

Re: How to Deactivate Touch pad click?

Postby Rubisco » Thu Jan 03, 2013 11:48 am

Ok so I did that and then my computer burst into flames and exploded!

no not really, it downloaded and I opened it in the menu, disabled all tapping, worked prefectly, boring, Thanks :)


Return to “KDE”

Who is online

Users browsing this forum: No registered users and 0 guests