(SOLVED) Can't connect to http://archive.getdeb.net.

Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 9
Joined: Tue Jan 01, 2013 1:48 pm

(SOLVED) Can't connect to http://archive.getdeb.net.

Postby N64ZeldaFan » Thu Jan 03, 2013 2:49 pm

Can't connect to http://archive.getdeb.net for software.
That means that i cant download any software from there...
I'm in Ecuador so maybe just a mirror?
I'm having some trouble with getting authenticated software too...I think that theres some connection there.
some help please?
running Linux Mint 13 or Maya.
if more info is needed just ask.
Last edited by N64ZeldaFan on Mon Jan 07, 2013 8:41 pm, edited 1 time in total.

User avatar
Level 24
Level 24
Posts: 21643
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Can't connect to http://archive.getdeb.net for software.

Postby xenopeek » Thu Jan 03, 2013 3:12 pm

Reportedly the mirrors still work, or you can disable the getdeb repositories. See here viewtopic.php?f=47&t=118999&p=656543#p656543, I've stickied that topic again.

Return to “XFCE”