error message while booting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
chiyan
Level 1
Level 1
Posts: 3
Joined: Mon Dec 31, 2012 2:59 pm

error message while booting

Postby chiyan » Sat Jan 05, 2013 5:16 am

Hello everyone noob here, I am using linux mint 14 kde(64 bit),Installed along with windows 7
During the booting the screen shows "error mounting media/OS 7" and then below it states press "s" to skip and "m" for manual recovery. After skipping it boots normally else it stucks with the same screen.I encounter this message only after using ntfs-config gui software for automounting.Even though i have gone through some posts having similiar problem cannot figure out how to correct it. I had tried removing the ntfs-config yet the message remains. I will post links for results of "sudo blkid -c /dev/null" command

link: http://pastebin.com/8gjy0SdV

I would like to get rid of these errors, but i dont know how,please help.

User avatar
oobetimer
Level 7
Level 7
Posts: 1883
Joined: Tue Jun 01, 2010 12:53 pm
Location: Finland / above the Arctic Circle
Contact:

Re: error message while booting

Postby oobetimer » Sat Jan 05, 2013 4:29 pm

I think that this is a Mint 14 bug. I do not know if it helps by installing MountManager and determine mount points for every partition with it?

chiyan
Level 1
Level 1
Posts: 3
Joined: Mon Dec 31, 2012 2:59 pm

Re: error message while booting

Postby chiyan » Thu Jan 17, 2013 2:46 am

is there any way to rectify this, or will it be rectified by future updates, ty in advance

chiyan
Level 1
Level 1
Posts: 3
Joined: Mon Dec 31, 2012 2:59 pm

Re: error message while booting

Postby chiyan » Wed Mar 13, 2013 1:11 am

moved to min 13, cant find solution elsewhere :-(


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 11 guests