Boot-up issue ** freezing/restarting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Sun Jan 06, 2013 12:31 am

Boot-up issue ** freezing/restarting

Postby Jonathan80 » Sun Jan 06, 2013 12:49 am

I installed LM14 MATE x64 on my desktop along side Win7. It installed fine and I was able to do updates. After about a week, it stopped working almost completely. I would boot up and have a timer of about 1-2 minutes, then no matter what I was doing it would freeze and sometimes reboot. That is a bad thing. Here is my hardware and I think it may be graphic card, but even if I knew how to update driver, it would be impossible to do in 1-2 minutes. I had to move quick just to be able to open terminal and run a command and then save it to an external. Here is what I ran to figure out errors and results:

less /var/log/dmesg.0
less /var/log/syslog
less /var/log/Xorg.0.log.old
less ~/.xsession-errors

Ubuntu 3.5.0-17.28-generic 3.5.5)
[ 0.000000] Command line: BOOT_IMAGE=/boot/vmlinuz-3.5.0-17-generic root=UUID=52d1bd79-b646-4280-9bbe-56c066e3d500 ro quiet splash vt.handoff=7
[ 0.000000] KERNEL supported cpus:
[ 0.000000] Intel GenuineIntel
[ 0.000000] AMD AuthenticAMD
[ 0.000000] Centaur CentaurHauls
[ 0.000000] e820: BIOS-provided physical RAM map:
[ 0.000000] BIOS-e820: [mem 0x0000000000000000-0x000000000009f3ff] usable
[ 0.000000] BIOS-e820: [mem 0x000000000009f400-0x000000000009ffff] reserved
[ 0.000000] BIOS-e820: [mem 0x00000000000f0000-0x00000000000fffff] reserved
[ 0.000000] BIOS-e820: [mem 0x0000000000100000-0x00000000b7edffff] usable
[ 0.000000] BIOS-e820: [mem 0x00000000b7ee0000-0x00000000b7ee2fff] ACPI NVS
[ 0.000000] BIOS-e820: [mem 0x00000000b7ee3000-0x00000000b7eeffff] ACPI data
[ 0.000000] BIOS-e820: [mem 0x00000000b7ef0000-0x00000000b7efffff] reserved
[ 0.000000] BIOS-e820: [mem 0x00000000b8000000-0x00000000bfffffff] reserved
[ 0.000000] BIOS-e820: [mem 0x00000000f0000000-0x00000000f3ffffff] reserved
[ 0.000000] BIOS-e820: [mem 0x00000000fec00000-0x00000000ffffffff] reserved
[ 0.000000] NX (Execute Disable) protection: active
[ 0.000000] DMI 2.4 present.
[ 0.000000] DMI: Gateway GT5418E/MCP61P , BIOS 6.00 PG 02/15/2007
[ 0.000000] e820: update [mem 0x00000000-0x0000ffff] usable ==> reserved
[ 0.000000] e820: remove [mem 0x000a0000-0x000fffff] usable
log file: s ~/.xsession-errors

here is my hardware:

AMD 64 x2 Athlon3800+ dual core
NVIDIA GeForce 6150se nForce 430

There are some updates to install in LM, but everytime I try, I run out of time before completing them.
Win7 runs fine!

If there is a better command to help figure out my issues, feel free to let me know and I can try it out!

Thanks -Jonathan

User avatar
Level 7
Level 7
Posts: 1848
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Boot-up issue ** freezing/restarting

Postby caf4926 » Sun Jan 06, 2013 1:23 am

I guess you could try
try running updates from there

or use a live cd to
chroot in to your system and use that
Mint 18

Return to “Installation & Boot”