Setting up Broadcom wireless driver to load on boot

Archived topics about LMDE 1
Forum rules
Andre-H
Level 1
Level 1
Posts: 1
Joined: Fri Nov 16, 2012 1:02 am

Setting up Broadcom wireless driver to load on boot

Postby Andre-H » Fri Nov 16, 2012 1:14 am

Hi,

I am running LMDE 201101 on my Acer laptop and I downloaded, compiled and installed the Broadcom wireless driver from their site (Update Pack 5 not installed yet). My wifi works perfectly once the driver is loaded. "

I followed the tutorial from the Linuxmint Community forums to make the driver load on boot - the same very precise instructions that got me to compile and install the driver (http://community.linuxmint.com/tutorial/view/218):

sudo echo wl >> /etc/modules

and if that doesn't work alone, create file:

gksudo /etc/modprobe.d/00local

and add line:

install wl /bin/true

I did all of the above and confirmed that ""wl" is present in "modules" and that "ïnstall wl /bin/true" is present in "00local" but still, the driver does not load on boot. I have to re-install it every time I restart my laptop.

I would appreciate any input to fix this.

Thanks

André

xnorsx
Level 1
Level 1
Posts: 1
Joined: Sun Jan 06, 2013 3:39 am

Re: Setting up Broadcom wireless driver to load on boot

Postby xnorsx » Sun Jan 06, 2013 3:41 am

Simple go to Menu/Software Manager/Edit(On top bar)/Software Sources/Additional Drivers/ and check Using Broadcom...... and press Apply no need to use Terminal :)

But you need other internet connection active!


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 1 guest