Cannot finish Updating to 6, Update Manager locks on ERROR

Archived topics about LMDE 1
Forum rules
lupgaru
Level 1
Level 1
Posts: 21
Joined: Thu Aug 06, 2009 10:27 pm

Cannot finish Updating to 6, Update Manager locks on ERROR

Postby lupgaru » Sun Jan 06, 2013 1:56 pm

I almost finished updating to 6 and this happened:

I get this when I Refresh in Update Managet:

E: Encountered a section with no Package: header
E: Problem with MergeList /var/lib/apt/lists/debian.linuxmint.com_latest_security_dists_testing_updates_contrib_i18n_Translation-en%5fUS
E: The package lists or status file could not be parsed or opened.
E: _cache->open() failed, please report.

And then this at the bottom of Description and Change Log:

ERROR###ERROR###ERROR###ERROR###ERROR###ERROR###ERROR
E:Encountered a section with no Package: header, E:Problem with MergeList /var/lib/apt/lists/debian.linuxmint.com_latest_security_dists_testing_updates_contrib_i18n_Translation-en%5fUS, E:The package lists or status file could not be parsed or opened.

My Update Pack Info shows pointing to “Linux Mint Debian Latest” repository, Update Pack 6.

I don't know why it won't finish, this is beyond my abilities.

I tried Synaptic and it won't refresh, gives me the same ERROR and closes. Terminal with apt-get update does the same thing.
Any Ideas?

User avatar
xenopeek
Level 23
Level 23
Posts: 19225
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Cannot finish Updating to 6, Update Manager locks on ERR

Postby xenopeek » Sun Jan 06, 2013 2:35 pm

For the first part, that matches with the problem of this member so see my solution there: viewtopic.php?f=198&t=114923#p638950
Image

lupgaru
Level 1
Level 1
Posts: 21
Joined: Thu Aug 06, 2009 10:27 pm

{Solved} Cannot finish Updating to 6

Postby lupgaru » Sun Jan 06, 2013 2:56 pm

You are correct Vincent, that solved the problem.
Thank You ever so much!


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 0 guests