veetle woes

Archived topics about LMDE 1
Forum rules
User avatar
toad
Level 1
Level 1
Posts: 49
Joined: Sun Feb 20, 2011 10:04 am

veetle woes

Postby toad » Sun Jan 06, 2013 4:27 pm

Hi,

I've got a desktop running 64-bit lmde and a T61 laptop with the same.

My problem is that veetle runs on one but not the other. On both I have the same setup, i.e.

Code: Select all

dpkg -l |grep flas
ii  flashplugin-nonfree                           1:3.1                                amd64        Adobe Flash Player - browser plugin
ii  mint-flashplugin-11                           11.0.d1.98                           amd64        Adobe Flash plugin 11


Only difference is the one where it is not working I have the proprietary nvidia driver and the nouveau on the one where it is working!? So to check I installed nouveau and removed nvidia but still no go.

Anybody got an idea where else to look?

Many thanks in advance for any pointers :)
Last edited by xenopeek on Sun Jan 06, 2013 4:29 pm, edited 1 time in total.
Reason: Moved to LMDE forum.
never trust a toad...
::Grateful ArchDonor::
::Grateful Wikipedia Donor::

User avatar
toad
Level 1
Level 1
Posts: 49
Joined: Sun Feb 20, 2011 10:04 am

Re: veetle woes

Postby toad » Mon Jan 07, 2013 3:17 pm

Update:

I started FF from CLI to see whether I'd get any further and indeed saw a message about libvdpau pop up. I reverted back to nvidia, made sure libvdpau1 was installed (which it was), created a new xorg.conf and fired FF up again. Alas, veetle still hangs but now I don't get any messages on the CLI at all. Would make sense cos X0rg.0.log says:

Code: Select all

toad ~ $ cat /var/log/Xorg.0.log|grep -i vdpau
[    56.503] (II) NVIDIA(0): [DRI2]   VDPAU driver: nvidia


So, still no further :( Might try strace next...

EDIT:

Strace didn't help any further :( Oh, and just in case anybody is interested - it buggers up after I click on "continue with low quality stream" and shows either a black screen or a number of white dots in the middle but then stops dead.
never trust a toad...
::Grateful ArchDonor::
::Grateful Wikipedia Donor::


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 3 guests