Incredible kernel bug has forced me back to Mint 13

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read how to get help
User avatar
catweazel
Level 7
Level 7
Posts: 1652
Joined: Fri Oct 12, 2012 9:44 pm

Incredible kernel bug has forced me back to Mint 13

Postby catweazel » Thu Jan 10, 2013 2:13 am

This is an fyi, not a request for help. I was doing some development work in Qt Designer when, all of a sudden, completely out of the blue, the designer started to complain that it couldn't write various files because they were read-only. I rebooted and the same happened again about 30 minutes later. I fired up firefox and it wouldn't download files. I got home from work today and it happened again, about ten minutes after starting Mint Cinnamon 14.

My filesystem had randomly gone read-only. It's happening consistently now. First it's ok for a while then all of a sudden, wham, a read only home path.

The bug is here if anyone is interested: https://bugs.launchpad.net/ubuntu/+source/linux/+bug/1063354

I'm running from a flash drive at the moment and I'm about to switch back to Mint 13. Some poor unfortunates claim to have lost data. My data is ok as I do regular backups. If this does turn out to be a genuine kernel bug, it is, without doubt, the worst I've ever seen.

I've subscribed to the bug report so I know when to go back to Mint 14, which I adore with a passion. I encourage you to sign up to launchpad if you aren't already a member, and report the bug as affecting you. The more 'heat' gnerated the more likely we are to see a fix soon.

Thanks for reading.
Mint Testing Team & Mint Donor #3606
KDE 4.14.2, custom preemptive kernel 3.16.5,
Intel i7 4820K @ 4.7GHz, 32GB Corsair Vengeance Pro
3122MHz XMP, 4 Samsung 840 PRO 512GB SSDs in
RAID0, 6TB HW RAID10, 3 x 24" Samsung UlHD,
Dual R290X

User avatar
xenopeek
Level 23
Level 23
Posts: 19033
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Incredible kernel bug has forced me back to Mint 13

Postby xenopeek » Thu Jan 10, 2013 4:40 am

From the bug report it seems to be restricted to users with Asus motherboards, can you confirm you also have a Asus motherboard?
Image

User avatar
catweazel
Level 7
Level 7
Posts: 1652
Joined: Fri Oct 12, 2012 9:44 pm

Re: Incredible kernel bug has forced me back to Mint 13

Postby catweazel » Thu Jan 10, 2013 5:11 am

xenopeek wrote:From the bug report it seems to be restricted to users with Asus motherboards, can you confirm you also have a Asus motherboard?

No, I can't confirm it. I use Intel kit. While some people did say they had Asus gear, I didn't get the impression it was restricted to Asus, though some easily influenced people did seem to believe that.
Mint Testing Team & Mint Donor #3606
KDE 4.14.2, custom preemptive kernel 3.16.5,
Intel i7 4820K @ 4.7GHz, 32GB Corsair Vengeance Pro
3122MHz XMP, 4 Samsung 840 PRO 512GB SSDs in
RAID0, 6TB HW RAID10, 3 x 24" Samsung UlHD,
Dual R290X


Return to “Other topics”

Who is online

Users browsing this forum: No registered users and 4 guests