LMDE caja no funciona bien

Spanish Forum

Moderators: JCSenar, hatteras

User avatar
Rayeta76
Level 3
Level 3
Posts: 147
Joined: Thu Oct 25, 2012 8:02 pm

LMDE caja no funciona bien

Postby Rayeta76 » Wed Jan 09, 2013 9:18 pm

Hola a todos;
Desde hace unos días y no se porque razón el caja ha dejado de funcionar bien, concretamente cuando desde el menú contextual intento abrir una carpeta como administrador el caja no responde. Mirad en la imagen de abajo-
Image
Para poder abrir una carpeta o fichero como administrador tengo que ir a la terminal y con el comando sudo caja, abrir caja como administrador.
¿ alguien tiene la solución ? He reinstalado caja pero me sigue fallando igual.

Gracias
Image

nestoriano
Level 4
Level 4
Posts: 332
Joined: Thu Nov 08, 2012 7:15 pm

Re: LMDE caja no funciona bien

Postby nestoriano » Wed Jan 09, 2013 10:54 pm

La funcion "Abrir como administrador" dentro de caja pertenece al paquete a "caja-gksu" y no a caja asi que intenta reinstalar eso.
Prueba tambien con "mate-default-applications-properties" como usuario normal y toca por Seccion >> Gestor de fichero.

User avatar
Rayeta76
Level 3
Level 3
Posts: 147
Joined: Thu Oct 25, 2012 8:02 pm

Re: LMDE caja no funciona bien

Postby Rayeta76 » Thu Jan 10, 2013 2:35 am

nestoriano wrote:La funcion "Abrir como administrador" dentro de caja pertenece al paquete a "caja-gksu" y no a caja asi que intenta reinstalar eso.
Prueba tambien con "mate-default-applications-properties" como usuario normal y toca por Seccion >> Gestor de fichero.

El programa predefinido como explorador de archivos era otro y por eso no funcionaba.
Gracias
Image


Return to “Español (Spanish)”

Who is online

Users browsing this forum: linux123 and 0 guests