Linuxmint 14 Cinnamon WIFI Hotspot rpoblem

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 1
Joined: Thu Jan 10, 2013 12:15 pm

Linuxmint 14 Cinnamon WIFI Hotspot rpoblem

Postby Dummy123 » Thu Jan 10, 2013 12:38 pm

Hi All

First off I am new to Linuxmint. Migrated reasently from Ubuntu....

I want to create a hotspot on my Laptop using the available option in the Network Manager. I have done this before on Ubuntu using various scripts and it worked (hostap, etc). I have an Toshiba Satelite Pro with Buildin Wifi. There is nothing wrong with the hardware as it has worked before.

I tried several methods as described on the net. I also looked at the video on Youtube regarding the hotspot on Linuxmint 13. I would like to get it to work again.

Im am runnig the Linuxmint 14 Cinnamon 64 bit edition. All updates installed....

Under the network manager I press "use as hotspot" and a new wireless network is created. When I stop the hotspot and restart it again, another network is created. I presume this is a bug. You can see this using "nm-connection-editor". BTW, the developers should have stuck with this editor.

The default is "adhoc" and I can change it to "infrastructure" and save. I then have to "switch off" the wireless and then "switch on" again to make the change valid. the other way is erratic and not consistant. Using IWconfig I can see it is an access point now. Below is the printout.

wlan0 IEEE 802.11bg ESSID:off/any
Mode:Managed Access Point: Not-Associated Tx-Power=off
Retry long limit:7 RTS thr:off Fragment thr:off
Encryption key:off
Power Management:off

However, my HTC WIldfire S can not see the wifi network, neither in "Ad hoc" or "infrastructure" mode. According to the youtube video on Linuxmint 13 it should work, but it does not. I do see other Wifi networks on both the laptop and the android phone, strange. Is just saw above "Tx-Power=off" does this mean the broadcast of the hotspot is off?

Can someone veryfy this as a bug or provide some hints to solve the problem.

Level 1
Level 1
Posts: 5
Joined: Mon Nov 19, 2012 1:30 pm

Re: Linuxmint 14 Cinnamon WIFI Hotspot rpoblem

Postby uda » Mon Jan 21, 2013 6:54 am

I have the same issue, I am using LM14 cinnamon x86_64, the wireless USB is: Realtek RTL8188CUS 802.11n WLAN Adapter, driver: rtl8192cu.
I clicked on "Use as Hotspot..." and yet I can't see it from other devices, neither does setting a hidden wireless network help.
Also the password issue is annoying, why can't I define a preset password?

Return to “Wireless”