Sound problems on vlc and youtube

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
xitorres
Level 1
Level 1
Posts: 2
Joined: Thu Dec 06, 2012 4:22 am

Sound problems on vlc and youtube

Postby xitorres » Thu Dec 06, 2012 4:34 am

Hi, I have so really bad problems with sound using VLC and sometimes youtube too. It not happens with SMPlayer.
The problem is about a disturbing noise while using the program, its horrible and VLC becomes useless.

It happens with update 5, meanwhile i have been using update 4 if have not had problems.

Sry for my bad english i try to do my best.

If i dont find how to fix this problem i will be forced to unistall Linux Mint Debian Edition, and y dont want to do it...

Thanks for help ;)

Zyzz
Level 1
Level 1
Posts: 29
Joined: Wed Aug 01, 2012 5:46 pm

Re: Sound problems on vlc and youtube

Postby Zyzz » Thu Dec 06, 2012 3:54 pm

Does the weird sound occure all the time?

I have a similar problem but only when I skip forward or backward (with Shift + Arrow left/right).
I tried resetting vlc but it doesn't help.

A quick work around for me is moving the mouse. Can that be related?

xitorres
Level 1
Level 1
Posts: 2
Joined: Thu Dec 06, 2012 4:22 am

Re: Sound problems on vlc and youtube

Postby xitorres » Fri Dec 07, 2012 5:45 pm

Hi,
In Youtube happens hardly ever but in VLC always. It dissapears if i wait 10 or 20 or 30 seconds and dissapers too if i open other VLC file without close the first one.
I tried reinstalling VLC and reinstalling lmde and the weird sound continues there...

Kaetemi
Level 1
Level 1
Posts: 6
Joined: Fri Apr 27, 2012 6:23 am

Re: Sound problems on vlc and youtube

Postby Kaetemi » Sun Dec 09, 2012 9:49 am

Getting distorted sound in VLC as well on my netbook since 14.

User avatar
heiowge
Level 1
Level 1
Posts: 35
Joined: Fri Jan 02, 2009 4:50 pm

Re: Sound problems on vlc and youtube

Postby heiowge » Mon Dec 17, 2012 1:47 pm

I'm getting this in VLC. I find playing with the volume control sometimes sorts it, but not always.

andy1m
Level 1
Level 1
Posts: 13
Joined: Wed Jun 24, 2009 9:30 pm

Re: Sound problems on vlc and youtube

Postby andy1m » Wed Dec 19, 2012 11:13 am

I have the same problem. Sometimes I adjusted the mixer and the problem gone.

In VLC sound preferences, change the output module to ALSA Audio Output.

This solved my problem in VLC, but I still can't enable alert and start up sound.

ZenMiser2
Level 1
Level 1
Posts: 1
Joined: Mon Jan 07, 2013 4:14 pm

Re: Sound problems on vlc and youtube

Postby ZenMiser2 » Mon Jan 07, 2013 7:47 pm

Does anyone know how to solve this issue? Kudos to the team for an awesome os, it was the first os that made me love linux.

pjorge1036
Level 1
Level 1
Posts: 12
Joined: Sun Jan 06, 2013 7:44 pm

Re: Sound problems on vlc and youtube

Postby pjorge1036 » Thu Jan 10, 2013 1:04 am

andy1m wrote:In VLC sound preferences, change the output module to ALSA Audio Output.
.

Thanks, this fixed the problem for me!

Zyzz
Level 1
Level 1
Posts: 29
Joined: Wed Aug 01, 2012 5:46 pm

Re: Sound problems on vlc and youtube

Postby Zyzz » Fri Jan 11, 2013 1:01 pm

I found another fix:

https://bbs.archlinux.org/viewtopic.php?pid=920549

Code: Select all

Try adding tsched=0 to the load-module module-udev-detect line in /etc/pulse/default.pa so it reads:
load-module module-udev-detect tsched=0


Problem with that is that I have huge input lags in games like UrbanTerror. :(

I try the also thing now. :)


Return to “Sound, Multimedia, & Codecs”

Who is online

Users browsing this forum: No registered users and 10 guests