web pages are not loading properly in any browser.

Questions about applications and software
Forum rules
Before you post please read how to get help
User avatar
FurqanHanif
Level 3
Level 3
Posts: 118
Joined: Sun Dec 16, 2012 8:20 am

web pages are not loading properly in any browser.

Postby FurqanHanif » Fri Jan 11, 2013 11:24 am

i am having a problem loading web pages such as facebook etc. when i log in into my facebook account it login successfully but page is not loading properly such as most of pictures and images etc are not loading. this same happens to every browser (chrome,firefox,chromium etc) so i think it is not a browser problem. so how can i solve this problem. i installed every necessary software such as java,flash plugin,shockwave plugin etc but no luck. please someone help. i am using linux mint cinnamon 14 nadia and my os is fully uptodate. i also pin my facebook page how it looks like.
(sorry for my English).
Thanks in advance....
Attachments
101.png
101.png (276.16 KiB) Viewed 920 times

thegreatgazoo
Level 3
Level 3
Posts: 109
Joined: Wed Aug 22, 2012 3:18 pm

Re: web pages are not loading properly in any browser.

Postby thegreatgazoo » Fri Jan 11, 2013 11:07 pm

Just a guess, but looking at the language, maybe the country you are in is blocking/censoring certain web pages.
Facebook comes from facebook.com, but the images come from a seperate site like fbcdn.net or akamai.net
So although Facebook is not blocked, the cdn (content delivery network) might be.

Maybe you can use a proxy to get by the blocks.

User avatar
FurqanHanif
Level 3
Level 3
Posts: 118
Joined: Sun Dec 16, 2012 8:20 am

Re: web pages are not loading properly in any browser.

Postby FurqanHanif » Sat Jan 12, 2013 6:20 am

the facebook is not block in my country. i also use proxy but no help the same problem remains. :(

User avatar
FurqanHanif
Level 3
Level 3
Posts: 118
Joined: Sun Dec 16, 2012 8:20 am

Re: web pages are not loading properly in any browser.

Postby FurqanHanif » Wed Feb 13, 2013 6:22 am

i am having this issue only with linux mint. all pages are loading properly in windows. only facebook page is not load properly in linux mint. please someone reply.
someone answer my question please............. :( :( :( :( :( :( :(

thegreatgazoo
Level 3
Level 3
Posts: 109
Joined: Wed Aug 22, 2012 3:18 pm

Re: web pages are not loading properly in any browser.

Postby thegreatgazoo » Wed Feb 13, 2013 11:41 am

Have you tried this with a stock browsers? (no plugins, extensions, or changes of any kind).
It's hard to troubleshoot a browser problem with so much extra stuff installed.

Also, are you connected directly to the Internet? (no proxies, vpn's, or tunnels)

User avatar
FurqanHanif
Level 3
Level 3
Posts: 118
Joined: Sun Dec 16, 2012 8:20 am

Re: web pages are not loading properly in any browser.

Postby FurqanHanif » Thu Feb 14, 2013 8:57 am

i also open facebook on a stock browser but no luck. i am not using any kind of vpn, proxy etc. i directly connected to internet.
this type of things is happening with every browser but only in linux. on windows every thing is working great... :(

soup2511
Level 1
Level 1
Posts: 20
Joined: Fri Feb 08, 2013 9:40 am

Re: web pages are not loading properly in any browser.

Postby soup2511 » Thu Feb 14, 2013 1:06 pm

Same problem here , But mine is till now restricted to Firefox , where my Outlook.com inbox simply refuses to open. It opens in Google Chrome though ... so nothing serious at this point of time.
Linux clashing with Microsoft probably ? (Just kidding ! :mrgreen: )
HP dv6-6155tx
Intel core i5-2430M @ 2.4 GHz
4GB 1333MHz DDR3 RAM / 750GB HDD
Intel HD3000 / ATI Radeon 6490M 1GB


Return to “Software & Applications”

Who is online

Users browsing this forum: Bigsailor 69, Yahoo [Bot] and 5 guests