Istallation LMDE from usb fails

Archived topics about LMDE 1
Forum rules
glock356
Level 1
Level 1
Posts: 13
Joined: Wed Jul 06, 2011 8:37 am

Istallation LMDE from usb fails

Postby glock356 » Mon Nov 26, 2012 4:19 am

Hello!

I am tryin to install LMDE - both version, Mate/Cinnamon and Xfce.
Downloaded ISO-s, cheksum OK.
First i tried Mate/Cinnamon, create live USB with Penndrive.
Boot OK to the screen where to select a action - i select Run Linux mint.
After this, there bi a lot of warnings and notifications that something failed - displaying text is too fast to read exactly.
However, for a wery short time, desktop appears and there be a icon to install mint.
But when i hit this icon, only a window open with followed text:

Granted permissions without asking for password

The "usr/bin/live-installer" program was started with the privilegies of the root userwithout the need to ask for a password, due to your system authentication mechanism setup.

It is possible that you are being allowed to run specific programs as user root without the need for a password is cached.

This is not a problem report, it is simply a notifications to make sure you are aware of this.


And then, when i close this window - nothing, installation wont start.
I tryed then Xfce - the same happened.
What is the problem - maybee installing from USB?

The same USB stick was used for installation of Ubuntu based Mint version and for manx other Ubuntu based distros, allways created with Penndrive - there is no problem, only with LMDE.

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Istallation LMDE from usb fails

Postby zerozero » Mon Nov 26, 2012 12:02 pm

installing from usb is not the problem (i do it all the time) but try http://unetbootin.sourceforge.net/ instead of pendrive
Image

[ bliss of ignorance ]

simplex
Level 3
Level 3
Posts: 135
Joined: Sat Oct 06, 2012 2:32 pm

Re: Istallation LMDE from usb fails

Postby simplex » Sun Dec 09, 2012 9:34 pm

I had exactly the same problem. Tried it a hundred times with an image created by YUMI. Then I followed the advice here and tried it with UNetBootinstall - it works!

But now I have a second problem: On my first partition, there is a Windows 7 installation. I do not see any bootloader menu on startup that lets me choose the OS to be run. Any ideas?

Greetings!
S.

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Istallation LMDE from usb fails

Postby zerozero » Sun Dec 09, 2012 9:38 pm

simplex,
it's better idea to open a new topic with this new inquiry. surely you'll get better answers :)
Image

[ bliss of ignorance ]

simplex
Level 3
Level 3
Posts: 135
Joined: Sat Oct 06, 2012 2:32 pm

Re: Istallation LMDE from usb fails

Postby simplex » Thu Dec 13, 2012 2:04 am

Thanks, zerozero. I have just done it,, followed your advive, - let's wait and see...

s.

nicolasdiogo
Level 1
Level 1
Posts: 24
Joined: Fri Feb 12, 2010 9:55 am

Re: Istallation LMDE from usb fails

Postby nicolasdiogo » Mon Dec 17, 2012 5:55 pm

just to add a note

i tried UNetBootinstall and did not work for me.
it got stuck after partitioning the disk .. never installed any file.

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Istallation LMDE from usb fails

Postby zerozero » Mon Dec 17, 2012 6:01 pm

nicolasdiogo wrote:i tried UNetBootinstall and did not work for me.

unetbootinstall :?: are you referring to unetbootin?

did you checked the iso integrity comparing the md5?
Image

[ bliss of ignorance ]

nicolasdiogo
Level 1
Level 1
Posts: 24
Joined: Fri Feb 12, 2010 9:55 am

Re: Istallation LMDE from usb fails

Postby nicolasdiogo » Mon Dec 17, 2012 6:20 pm

sorry

my fault there.
it is indeed unetbootin

and i have checked the file and used it to install - with a DVD - on another PC

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Istallation LMDE from usb fails

Postby zerozero » Mon Dec 17, 2012 7:42 pm

unetbootin always worked for me (doesn't mean that it's 100% reliable)
- needs the usb-stick formatted as fat32 (and i have best results if it's formatted everytime i use it)
- usually i partition the drive before starting the install (or in most cases i already have predefined partitions that i'm going to use) >> it's probably just a personnal thing but i don't like to use gparted from within live-installer)
- sometimes the installation fails (for someone like me that does installations every week i saw some failures, some of then are inexplicable because if i try right after it works)
Image

[ bliss of ignorance ]

mintygreen
Level 1
Level 1
Posts: 3
Joined: Thu Dec 27, 2012 11:06 pm

Re: Istallation LMDE from usb fails

Postby mintygreen » Fri Dec 28, 2012 12:49 am

zerozero wrote:unetbootin always worked for me (doesn't mean that it's 100% reliable)
- needs the usb-stick formatted as fat32 (and i have best results if it's formatted everytime i use it)
- usually i partition the drive before starting the install (or in most cases i already have predefined partitions that i'm going to use) >> it's probably just a personnal thing but i don't like to use gparted from within live-installer)
- sometimes the installation fails (for someone like me that does installations every week i saw some failures, some of then are inexplicable because if i try right after it works)


I am having the same issue as OP with pendrive, I also tried unetbootin and have the same problem as nicolas. I have formatted as fat 32 etc. Currently unable to get past this point, and the compu in question is being "choosy" about booting from dvd. Any ideas? I made a thread, but I think it might be better in this forum.

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Istallation LMDE from usb fails

Postby zerozero » Tue Jan 01, 2013 8:14 am

mintygreen wrote:Any ideas?

a couple days i was in the same situation: the method i always use with the hardware i always use (and that has been working without probs for ages) failed
you can see here viewtopic.php?f=61&t=121058&start=20#p666252 the story
the solution was to change some variables and done.
can't say it will work for you, worked for me.
Image

[ bliss of ignorance ]

hsimeoni
Level 1
Level 1
Posts: 1
Joined: Mon Jan 07, 2013 2:35 am

Re: Istallation LMDE from usb fails

Postby hsimeoni » Mon Jan 07, 2013 3:06 am

+1
unetbootin works for me guys!!!!

Thank you!

simplex
Level 3
Level 3
Posts: 135
Joined: Sat Oct 06, 2012 2:32 pm

Re: Istallation LMDE from usb fails

Postby simplex » Tue Jan 08, 2013 2:21 pm

Yes, unetbootin also works for me, although I had to try 4 times to get the iso onto the stick. The first 3 times unetbootin silently crashed. I have no explanation for this.

One more advice: *DON'T USE YUMI*, it just does not work. I thought I had installed LMDE with Yumi some weeks ago (see my posting above), but as zerozero pointed out in viewtopic.php?f=217&t=120139 it was a completely outdated Linux Mint Julia, which was installed by Yumi. I cannot explain how this happened.

Today, I gave Yumi a second chance and tried to install LMDE with it. It downloaded the correct iso (linuxmint-201204-mate-cinnamon-dvd-32bit.iso), but when I started it, the startup screen labbered something about a "Linux Mint 201101" (sic!). When I pressed the "install Linux Mint" button, nothing happened. Maybe I should write a bug report to the Yumi developers.

S.

simplex
Level 3
Level 3
Posts: 135
Joined: Sat Oct 06, 2012 2:32 pm

Re: Istallation LMDE from usb fails

Postby simplex » Sat Jan 12, 2013 10:04 am

In the meanwhile, I had a conversation with the Yumi developer upon which he discovered an error in a config file. He says that the new version 0.0.8.4 is now able to install LMDE 201204.

S.

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Istallation LMDE from usb fails

Postby zerozero » Sat Jan 12, 2013 10:07 am

simplex
that is good to hear 8)
Image

[ bliss of ignorance ]

simplex
Level 3
Level 3
Posts: 135
Joined: Sat Oct 06, 2012 2:32 pm

Re: Istallation LMDE from usb fails

Postby simplex » Sat Jan 12, 2013 10:31 am

Yes, but to cite Donald Knuth, the Godfather of computer science:
Be aware of the above code. I've proven it correct, but I haven't tried it.
:lol:
S.


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests