I cant install rfkill on Linux Mint 14 cinnamon

Questions about WIFI networks and devices
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 23
Joined: Fri Dec 28, 2012 11:32 am

I cant install rfkill on Linux Mint 14 cinnamon

Postby Yazeed92 » Tue Jan 15, 2013 5:40 pm


I searched for a solution but nothing showed up for me.
the wireless icon is showing there is error and does not show any wireless connection, although I am somehow connected to my wireless router:


I tried to run the command

Code: Select all

but every time I run, it shows the following:

Code: Select all

Reading package lists... Done
Building dependency tree       
Reading state information... Done
You might want to run 'apt-get -f install' to correct these:
The following packages have unmet dependencies:
 libc6 : Depends: libc-bin (= 2.13-27)
 libc6-dev : Depends: libc6 (= 2.13-37) but 2.13-27 is to be installed
E: Unmet dependencies. Try 'apt-get -f install' with no packages (or specify a solution).

User avatar
Level 14
Level 14
Posts: 5126
Joined: Mon Dec 01, 2008 11:21 am

Re: I cant install rfkill on Linux Mint 14 cinnamon

Postby viking777 » Wed Jan 16, 2013 8:08 am

Just do what it tells you to do!

Code: Select all

sudo apt-get -f install
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).

Return to “Wireless”

Who is online

Users browsing this forum: No registered users and 4 guests