Linux Mint 14 seems riddled with multimedia issues. HELP?!

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help
Tommy the Cat
Level 1
Level 1
Posts: 3
Joined: Fri Jan 11, 2013 1:20 pm

Linux Mint 14 seems riddled with multimedia issues. HELP?!

Postby Tommy the Cat » Thu Jan 17, 2013 2:01 am

Ok. I've tried using both Amarok and Banshee. Both are completely frozen from the get-go. Had some luck with using Tomahawk for streaming from my Spotify account, but I'm finding the interface confusing. For playing the local files I have on my computer and external harddrive I'm finding Rhythmbox works superfluously and I can even work with my iPhone on it. But there are other issues...

Got my hands on some flac files recently. I'm familiar with what they are and had no problems with converting them using xACT on Mac OS X, but I'm having trouble with them in Linux Mint 14. Rhythmbox gives me an error "Could not determine type of stream." Movie player gives the same error. I've installed "flac" and "lame", attempting to convert using a command line copied and pasted from some Ubuntu tutorial (output claimed files might not exist, even though File System clearly shows them to be). Didn't work. I tried converting with Sound Converter, but when I go to open the files in that program, no files subsequently appeared in the file list on the graphical interface. What is Linux Mint missing? I would ultimately like to convert those flac files to mp3 so I can put them on an iPhone.

User avatar
Level 7
Level 7
Posts: 1848
Joined: Mon Mar 22, 2010 3:21 pm
Location: UK Lake District

Re: Linux Mint 14 seems riddled with multimedia issues. HELP

Postby caf4926 » Thu Jan 17, 2013 3:00 am

I use Pacpl to convert
all these players work no my systems and playing and or converting is not an issue
I didn't do anything special
Mint 18

Return to “Sound, Multimedia, & Codecs”