Hard drive simply freezes, does nothing when starting Mint

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 2
Joined: Sat Jan 19, 2013 1:24 pm

Hard drive simply freezes, does nothing when starting Mint

Postby ulrichburke » Sat Jan 19, 2013 1:43 pm

Dear Anyone.

I've never used any version of Linux in my life, am trying to get Mint installed and working on a 40gig hard drive. The idea is, so I can take it with me between computers (work/home) to use a word-processor on and store text documents created with it. I'm HOPING there won't be any probs. porting the drive because I'm only printing out from the HOME computer, not the work one.

Anyway. I downloaded Mint with MATE desktop. (If anything I say sounds odd, remember I'm brand noob new to Linux so might be getting the terminology wrong.) Burned it to a DVD. Installed it on the 40gig hard drive which was in an external caddy. It told me - I think - it had installed correctly.

When I try to boot from the external hard drive, which my BIOS lets me do, nothing happens. The cursor just sits flashing at the bottom of the screen. The screen comes up with all the usual information until it hits the hard drive, which I know for a fact works, then does zip. I've tried reformatting it and reinstalling Linux Mint with Mate desktop - still nothing. I wish I could offer more clues as to what I'm doing wrong, but if I knew that I could prob. fix it myself!

Please, remembering I don't know the first thing about Linux (but am not bad with Windows, but the hard drive I'm using doesn't have Windows on it, it's blank save for Linux) can someone talk me through what I'm doing wrong in installing Linux?

One thing I DO know about Linux, because an older geekier friend told me this once, is t hat it only partially downloads. Most of it is online in things called repositories, am I right? My computer is connected to the internet. I've also read that you have to use a command-line interface a lot to get it going, but I've looked through the files on the hard drive and can't find a CLI, which is prob. because I don't know really what I'm looking for. OK. Once I've found the CLI., what do I do to access the repositories to download the requisite files to make Linux actually work? (Help on finding CLI would be greatly appreciated. As would links to repositories - I've read about them but can't find them online. HOPEFULLY when I find them, something there will tell me what to DO with them....)

Yours hopefully


User avatar
Level 13
Level 13
Posts: 4813
Joined: Mon Aug 20, 2012 9:41 pm
Location: Potemkin Village

Re: Hard drive simply freezes, does nothing when starting Mi

Postby Flemur » Sat Jan 19, 2013 7:36 pm

I'm not sure how to fix the boot problem (I think the installer might've put the MBR on a different [main] disk - was there another disk installed when you ran the installer?), but as far as repositories and CLI -

CLI = a terminal. After you get Linux running (!) they'll show up in your menu.
They're generally in: /usr/bin/*term* (* = "any character(s)")
i.e., they have "term" in the name, like xterm, gnome-terminal, or xfce4-terminal, or lxterminal, etc; which one you have depends on which Linux version you're installing - I think you get gnome-terminal w/MATE. They're all bascially the same except xterm is from Unix and is a bit cruder than the others.

If you ever get to a GUI, you can press Ctrl-Alt-F1 (thry F5 or 6) to get a terminal, although it's more for emergencies than normal use; normally you start a terminal (gnome-terminal etc) in your MATE environment from the menu and it starts with a GUI, window borders, etc, like other programs.
Type Ctrl-Alt-F7 or F8 to get back to your GUI.

(Actually you might try Ctrl-Alt-F1 on your blank screen and see what happens...)

Under normal conditions -
You SHOULDN'T need a terminal to get Linux running (Except for Arch linux, etc, but not for Mint or Ubuntu).
You SHOULDN'T need any repositories or new software to get Linux running (they're for updates and adding more programs).

Try holding down the SHIFT key when booting and see if you get a menu - the "grub menu".

Edit: "One thing I DO know about Linux, because an older geekier friend told me this once, is t hat it only partially downloads."
You should get an entire working system with Mint or Ubuntu) installs.

You might also try hooking up the HD directly/normally to the computer rather than thru the USB gizmo - generally less hassles that way.
Also - can you boot and run from your install CD or DVD?
Mint 18.3 Xfce/fluxbox/pulse-less
Xubuntu 17.10/fluxbox/pulse-less
Please edit your original post title to include [SOLVED] if/when it is solved!
Your data and OS are backed up....right?

Level 1
Level 1
Posts: 2
Joined: Sat Jan 19, 2013 1:24 pm

Re: Hard drive simply freezes, does nothing when starting Mi

Postby ulrichburke » Sun Jan 20, 2013 12:16 am

Thankyou very much indeed for your excellent reply.

I can indeed run Linux from the DVD. I can't put the hard drive in the computer - I hope I get the letters the right ways around here - the computer's SATA and the hard drive's one of the old kind with the big pins sticking out the back, I THINK that's called ATA but I'm prepared to be wrong on that. It's the pre-SATA version anyway. That's why it has to be in the caddy, unless you know how to put SATA and ATA on the same motherboard (made by the firm Gigabyte with 4gigs RAM and a Socket Set 2 dualcore processor). The caddy can handle the old-skool drive and USB it onto the motherboard. And - here's something I've noticed but dunno if it means anything - the SATA cables in the tower are in bunches of 4 (red, black, black, yellow) going into a little white pair of 'plugs', joined together. If, with the comp. off of course, you pull them apart, one of them is still an ATA plug. Does that mean I could plug the ATA hard drive into it and have an ATA AND a SATA on the board simultaneously? IF yes, would I have to go back to master/slave in BIOS?

I thought CLI stood for Command Line Interface (in fact I'm pretty sure it does). Wouldn't that make it like DOS is to WIndows?

There was indeed another disc installed - in fact 2 discs installed - and a really strange thing happened when I was failing to install Linux on the caddy drive disc. Windows spontaneously, and partially, did a SYSTEM RESTORE. It TRIED to revert to an earlier date, told me it couldn't and that it hadn't changed anything - but it had sure scattered files all over the show and it took a LOT of hunting to find them all again! Dunno if that's got any bearing on your Linux sticking some of its operating system in the wrong place theory.

Thanks again for your help. I've tried holding down the keys you mentioned, nope, still no joy, I'm still getting no farther forwards with installing the thing. That's the only thing that bugs me about the Linux world, it's so fragmented. There's a ton of versions out there, with a ton of different names, and you have to have the right version to run different pieces of software on, which is why I'm just doing this so I can take a hard drive to/from work and not trying to actually run much software on it. My older, geekier friend told me that actually making software run on Linux can be as big a nightmare as getting the system to run in the first place - finding the software's only the beginning, you then, apparently, have to have the patience of a sloth to install the stuff....

With your help, I'll get Linux going. Somehow. I'm sure of it!

Yours respectfully


Return to “Installation & Boot”