Stop Sendmail from starting

Archived topics about LMDE 1
Forum rules
Lugh
Level 1
Level 1
Posts: 42
Joined: Mon Oct 03, 2011 12:35 pm

Stop Sendmail from starting

Postby Lugh » Tue Jan 22, 2013 9:48 pm

Since UP6, my boot stops for a couple of minutes to try to start Sendmail. I don't need Sendmail and would like to find the way to stop this from trying to startup. Can someone point me to the way to do this?

Thanks,
Clyde


PS - LMDE Xfce with full KDE on top

zerozero
Level 16
Level 16
Posts: 6516
Joined: Tue Jul 07, 2009 2:29 pm

Re: Stop Sendmail from starting

Postby zerozero » Tue Jan 22, 2013 10:10 pm

i've just checked in 2 installs and i don't have sendmail installed.

so my first question is: can't you uninstall it? what else goes with it?
second question/option is BUM (you'll find it in synaptic) it's a wonderful tho powerful tool to manage start-up services (use with care, don't disable if you don't know what it is/does >> BUM picks very low level services and can brick your system :shock: )
Image

[ bliss of ignorance ]

Lugh
Level 1
Level 1
Posts: 42
Joined: Mon Oct 03, 2011 12:35 pm

SOLVED: Stop Sendmail from starting

Postby Lugh » Wed Jan 23, 2013 1:20 pm

I didn't know about BUM. I just installed it from Software Manager.

That did the trick. Sendmail was an option it found as tried to load, but wasn't running. I unchecked it and the boot flies right through nice and fast now.

Thanks,
Clyde


Return to “Archive”

Who is online

Users browsing this forum: No registered users and 5 guests