black screen when booting

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
antonito
Level 1
Level 1
Posts: 28
Joined: Fri Dec 14, 2012 11:22 pm

black screen when booting

Postby antonito » Sat Jan 19, 2013 10:43 pm

Once in a while my machine boots to a blank black screen. here is part of the "syslog" file:
Jan 19 19:56:16 Chico gnome-session[1609]: WARNING: Could not launch application 'gnome-screensaver.desktop': Unable to start application: Falló al ejecutar el proceso hijo «gnome-screensaver» (No existe el archivo o el directorio)
Jan 19 19:56:44 Chico gnome-session[1609]: Gdk-WARNING: gnome-session: Fatal IO error 11 (Recurso no disponible temporalmente) on X server :0.#012
Jan 19 19:56:44 Chico mdm[1168]: WARNING: mdm_slave_xioerror_handler: ha ocurrido un error fatal de X - Reiniciando :0
Jan 19 19:56:46 Chico acpid: client 1207[0:0] has disconnected
Jan 19 19:56:46 Chico acpid: client connected from 2146[0:0]


where i think it tells the error.
Could anybody help me, please?
I was told to reinstall mint 14 but i hope to find a solution before that.

antonito
Level 1
Level 1
Posts: 28
Joined: Fri Dec 14, 2012 11:22 pm

Re: black screen when booting

Postby antonito » Wed Jan 23, 2013 7:42 pm

antonito wrote:Once in a while my machine boots to a blank black screen. here is part of the "syslog" file:
Jan 19 19:56:16 Chico gnome-session[1609]: WARNING: Could not launch application 'gnome-screensaver.desktop': Unable to start application: Falló al ejecutar el proceso hijo «gnome-screensaver» (No existe el archivo o el directorio)
Jan 19 19:56:44 Chico gnome-session[1609]: Gdk-WARNING: gnome-session: Fatal IO error 11 (Recurso no disponible temporalmente) on X server :0.#012
Jan 19 19:56:44 Chico mdm[1168]: WARNING: mdm_slave_xioerror_handler: ha ocurrido un error fatal de X - Reiniciando :0
Jan 19 19:56:46 Chico acpid: client 1207[0:0] has disconnected
Jan 19 19:56:46 Chico acpid: client connected from 2146[0:0]


where i think it tells the error.
Could anybody help me, please?
I was told to reinstall mint 14 but i hope to find a solution before that.


help, anyone? please

User avatar
bigj231
Level 5
Level 5
Posts: 790
Joined: Fri Feb 26, 2010 10:16 am
Location: Middle of Nowhere
Contact:

Re: black screen when booting

Postby bigj231 » Wed Jan 23, 2013 8:29 pm

Maybe try reinstalling gnome-screensaver.

Code: Select all

sudo apt-get remove gnome-screensaver
sudo apt-get install gnome-screensaver

It does look like your Xserver could be hosed. Reinstalling might be easiest in the long run.
Running on a 4-slot toaster @ 60Hz

antonito
Level 1
Level 1
Posts: 28
Joined: Fri Dec 14, 2012 11:22 pm

Re: black screen when booting

Postby antonito » Wed Jan 23, 2013 8:35 pm

Ok! Thanks for the advice

antonito
Level 1
Level 1
Posts: 28
Joined: Fri Dec 14, 2012 11:22 pm

Re: black screen when booting

Postby antonito » Tue Jan 29, 2013 11:55 pm

help anyone? anyone?


Return to “Installation & Boot”

Who is online

Users browsing this forum: all41 and 5 guests