Linux Mint 14.1 Cinnamon disable screen saver

Write tutorials here
There are more tutorials here http://community.linuxmint.com/tutorial/welcome
Forum rules
Please don't add support questions to tutorials,start your own thread in the appropriate sub-forum instead. Before you post please read this
ejihwan
Level 1
Level 1
Posts: 1
Joined: Sat Jan 26, 2013 8:56 am

Linux Mint 14.1 Cinnamon disable screen saver

Postby ejihwan » Sat Jan 26, 2013 9:04 am

I tried to disable at brightness and lock,
But I can't disable it.

Here is my brightness and lock setting

Brightness to max
uncheck "Dim screen to savepower"
Turn screen off when inactive for "never"
Lock off
check require my password when waking from suspend

And "Power" setting

Suspend when inactive for "Don't suspend" both
When the lid is closed "Do nothing" both.

What did I wrong?
Any idea?

Thank you.

simstud
Level 1
Level 1
Posts: 3
Joined: Mon Mar 25, 2013 2:49 pm

Re: Linux Mint 14.1 Cinnamon disable screen saver

Postby simstud » Thu Jun 27, 2013 4:20 pm

Here's the hack I use because I prefer xscreensaver:

Code: Select all

sudo mv /usr/bin/cinnamon-screensaver /usr/bin/cinnamon-screensaver-backup


This renames the screensaver program so it can't be started.

There really ought to be a better way ...


Return to “Tutorials”

Who is online

Users browsing this forum: No registered users and 12 guests