Screen Lock not working

Forum rules
Before you post please read how to get help
Level 1
Level 1
Posts: 11
Joined: Sat Dec 29, 2012 1:32 am

Screen Lock not working

Postby aviceda » Sat Jan 26, 2013 6:21 pm

Just wondered how to report a bug, am using 14 with 'mate' but when I click on 'Lock Screen' icon nothing happens. I find it a very useful tool on other distros.
Any ideas gratefully received.

Level 3
Level 3
Posts: 146
Joined: Tue Oct 19, 2010 9:16 pm

Re: Screen Lock not working

Postby herbie643 » Tue Jan 29, 2013 4:00 pm

I am running Nadia 64bit. I just added the Lock Screen Applet to the Panel, clicked on it and it worked. Even when I right-clicked on the applet and chose Lock screen it worked.
My computer is a run-of-the-mill Toshiba laptop, nothing special. Perhaps if you could provide more information about your setup it might prove useful.

Level 1
Level 1
Posts: 13
Joined: Thu Feb 28, 2013 1:36 pm

Re: Screen Lock not working

Postby mattmorgan » Thu Feb 28, 2013 1:45 pm

[Oops, just realized I posted this in the MATE forum. Sorry; but it seems worth leaving here as a potential note that the issue is not desktop-specific.]

I'm probably having the same issue as the OP. Hp EliteBook Folio 9470m, Linux Mint 14, Cinnamon. The screen will not lock:

1) In System Settings, Brightness and Lock, I have the screen turn off after 2 minutes, Lock "On," Lock screen after "screen turns off," and "require my password when waking from suspend" checked. But I am not required to enter a password when returning from a blanked screen or from suspend.

2) The "lock screen" icon in the menu does nothing. I.e., I click on it and nothing happens.

Any thoughts about what may be going on, or how to diagnose it?


Return to “MATE”