[SOLVED] USB problem!

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read how to get help
tau.qwerty
Level 1
Level 1
Posts: 4
Joined: Mon Jan 07, 2013 9:38 am

[SOLVED] USB problem!

Postby tau.qwerty » Tue Jan 08, 2013 7:49 am

I need your help my fellow Linux Mint users! I recently used USB Image Writer to make a bootable USB stick for Linux Mint 14. Everything went fine, until I needed my 4.0Gb USB stick for some other task. I insert it into the port and nothing happened. I went to "Computer" pressed the icon for it and a window popped up saying "Unable to mount location. Can't mount file". I cannot mount it on Windows either because it needs to be "configurated" or "formatted" ("διαμόρφωση" in greek). Appart from that there are only 800Mb to be "formatted" and at the end Windows fails to "format" it. What should I do! If you could help me, I would be grateful! I am a new user and in a hurry so I apologize beforehand for any mistake I have made! :D
Last edited by tau.qwerty on Tue Jan 08, 2013 6:32 pm, edited 2 times in total.

User avatar
viking777
Level 14
Level 14
Posts: 5138
Joined: Mon Dec 01, 2008 11:21 am

Re: USB problem!

Postby viking777 » Tue Jan 08, 2013 11:03 am

I think you have omitted some vital information here. Have you actually installed MInt from the USB stick or are you running it from the USB stick all the time? If you are running from the USB stick then you are not going to be able to use it for anything else. If you have installed Mint to your hard drive you should be able to format the USB stick with gparted.

Run gparted, change the drive to the USB stick (drop down box, top right of gui), right click the partition/s on the stick and select 'Format to' then choose what filesystem you want, click apply a couple of times and the job is done.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).

tau.qwerty
Level 1
Level 1
Posts: 4
Joined: Mon Jan 07, 2013 9:38 am

Re: USB problem!

Postby tau.qwerty » Tue Jan 08, 2013 4:54 pm

Thank you very much viking! Yes, I have managed to install Linux Mint 14 successfully and I have solved the problem according to your steps! I AM GRATEFUL! :D :D :D :D

aligobine
Level 1
Level 1
Posts: 1
Joined: Mon Feb 04, 2013 5:30 am

Re: [SOLVED] USB problem!

Postby aligobine » Mon Feb 04, 2013 5:50 am

I have also the some problem. When I made the bootable USB, there was some datas inside, so i don't want to format it. Any suggestions?

User avatar
viking777
Level 14
Level 14
Posts: 5138
Joined: Mon Dec 01, 2008 11:21 am

Re: [SOLVED] USB problem!

Postby viking777 » Mon Feb 04, 2013 7:34 am

aligobine wrote:I have also the some problem. When I made the bootable USB, there was some datas inside, so i don't want to format it. Any suggestions?


Yes, start your own thread, this one is solved.
Fujitsu Lifebook AH532. Intel i5 processor, 6Gb ram, Intel HD3000 graphics, Intel Audio/wifi. Realtek RTL8111/8168B Ethernet.Lubuntu 13.10,Ubuntu12.10 (Unity), Mint16 (Cinnamon), Manjaro (Xfce).


Return to “Hardware Support”

Who is online

Users browsing this forum: No registered users and 8 guests