Installation Issue: Doesn't read my partitions

Questions about Grub, UEFI,the liveCD and the installer
Forum rules
Before you post please read how to get help
metude
Level 1
Level 1
Posts: 8
Joined: Wed Nov 21, 2012 6:58 am

Installation Issue: Doesn't read my partitions

Postby metude » Fri Jan 25, 2013 2:47 pm

In my computer, I use Win7x64.
I have 3 partition:
Image
I'll install mint to f: lnx.

But Mint saws my disk as 1tb free space. But I can mount them and see inside of them.
Image
I checked from gparted. It's same.

Also I use AHCI. When I change it to IDE, Win7 gives me blue screen.

Any idea how to fix partition issue?

keghn
Level 1
Level 1
Posts: 45
Joined: Sat Aug 18, 2012 11:38 am

Re: Installation Issue: Doesn't read my partitions

Postby keghn » Sat Jan 26, 2013 8:36 pm

Hello metude.
Dose gparded run from a live dvd or usb thumb drive give you the same thing?

wayne128
Level 10
Level 10
Posts: 3418
Joined: Tue Jul 13, 2010 12:15 am

Re: Installation Issue: Doesn't read my partitions

Postby wayne128 » Sat Jan 26, 2013 8:51 pm

Please check the hard disk partitions from terminal..
boot with Mint DVD and run in Live mode.
open a terminal, type two commands, post their results.

sudo fdisk -l

sudo parted -l

metude
Level 1
Level 1
Posts: 8
Joined: Wed Nov 21, 2012 6:58 am

Re: Installation Issue: Doesn't read my partitions

Postby metude » Mon Feb 04, 2013 4:23 pm

I'm so sorry for late answers guys.

@keghn I couldn't able install unix, so I use usb thumb. Snapshots was taken from live linux mint.

@wayne128 I'll check and paste result ASAP. (I'm on Windows now.)

User avatar
usbtux
Level 5
Level 5
Posts: 976
Joined: Tue Dec 28, 2010 10:37 am

Re: Installation Issue: Doesn't read my partitions

Postby usbtux » Mon Feb 04, 2013 4:51 pm

I suspect you've already got 4 primary partitions...

Please start gparted and post a screen shot.
http://goo.gl/DXKgM LinuxMint tutorials.
Running LinuxMint 17.3 Mate. Pepermint 6 & Manjaro 15.12 Capella XFCE
http://goo.gl/WFu0u Installing Mint - the screen cast videos.
linuxcounter #368850

alejot127
Level 1
Level 1
Posts: 4
Joined: Mon Feb 04, 2013 5:33 pm

Re: Installation Issue: Doesn't read my partitions

Postby alejot127 » Mon Feb 04, 2013 7:45 pm

So I have a similar issue. I believe the issue lies in my drive having a residual GPT partitioning table (not sure why it does, but that's what Gparted hinted at). This is confusing the Mint installer and only display the GPT table, which is empty since I only have Windows 7 installed using MBR. I don't know how to fix this though :(


Return to “Installation & Boot”

Who is online

Users browsing this forum: No registered users and 4 guests